1 Reply Latest reply on Sep 21, 2009 2:03 AM by Nikilet

    Recent vulnerabilities

    Nikilet

      I received notification through my ISP newsletter that there is a vulnerability in Adobe Reader. I have Adobe Reader 9 on a machine running Vista Home Premium. Is there a fix, and if so, where do I go to get it?