0 Replies Latest reply on Sep 21, 2009 1:13 PM by rfrishbe

    [svn:fx-trunk] 10468: Forgot some stuff around compatibility-versioning support with my previous checkin , 10464.

    rfrishbe Level 3

      Revision: 10468

      Author:   rfrishbe@adobe.com

      Date:     2009-09-21 13:12:52 -0700 (Mon, 21 Sep 2009)

       

      Log Message:

      ***********

      Forgot some stuff around compatibility-versioning support with my previous checkin, 10464.  Removing defaults-2.0.0.css and defaults-2.0.1.css.  Also, modified the compiler to spit out an error if you set compatibility-version=2.x since that's no longer supported for Flex 4.

       

      QE notes: -

      Doc notes: -

      Bugs: SDK-15360

      Reviewer: Corey

      Tests run: checkintests

      Is noteworthy for integration: No

       

      Ticket Links:

      ************

          http://bugs.adobe.com/jira/browse/defaults-2

          http://bugs.adobe.com/jira/browse/defaults-2

          http://bugs.adobe.com/jira/browse/SDK-15360

       

      Modified Paths:

      **************

          flex/sdk/trunk/development/eclipse/flex/framework/.actionScriptProperties

          flex/sdk/trunk/frameworks/build_framework.xml

          flex/sdk/trunk/frameworks/projects/framework/build.xml

          flex/sdk/trunk/modules/compiler/src/java/flex2/compiler/common/MxmlConfiguration.java

       

      Removed Paths:

      *************

          flex/sdk/trunk/frameworks/projects/framework/defaults-2.0.0.css

          flex/sdk/trunk/frameworks/projects/framework/defaults-2.0.1.css