2 Replies Latest reply on Sep 22, 2009 9:26 PM by tonyzed

    Confusing message in Flash

    tonyzed

      Sadly, my organisation still has Windows 2000, so upgrading to the latest version of everything is not an option.

       

      I export Captivate 3 movies as Flash Player 7

       

      I then run them with Flash MX 2004, which has the publish settings as Flash Player 7.

       

      When I preview the captivate movie from within Flash it gives me the message in the Output box

       

      this.getSWFVersion() = 7
      incrementWait = 1
      onLoad m_movie = null
      onLoad m_movie = null
      onLoad m_movie = null

       

      However when I look at my compiled flash file no error message and the thing works OK

       

      I am confused. Should I worry?

        • 1. Re: Confusing message in Flash
          Captiv8r Adobe Community Professional & MVP

          Hi there

           

          tonyzed wrote:

           

          ...I export Captivate 3 movies as Flash Player 7

           

          I then run them with Flash MX 2004...

           

          Sorry but now I'm more than confused. Why are you using Flash to run your movies? Surely you realize that if Flash wasn't in the picture at all you would be able to create something for an end user to see. All they need is the Flash Plug In or Add In installed for their browser.

           

          Perhaps it will help others to solve your issue if you can better articulate exactly what it is you are doing in Flash. Additionally, you may wish to post this question in the Flash forums to see if a Flash user has an answer or explanation for you.

           

          Cheers... Rick

           

           

          Helpful and Handy Links

          Captivate Wish Form/Bug Reporting Form

          Adobe Certified Captivate Training

          SorcerStone Blog

          Captivate eBooks

          • 2. Re: Confusing message in Flash
            tonyzed Level 1

            Yes you are probably right. I'll post it in a Flash Forum

             

            FYI I use Flash as the "shell" if you like for my e-learning, as I have a number of simulations I want to display, and Captivate, while wonderful, isn't there yet as a fully functional authoring tool - I need netter navigation than it offers, and I can create that in Flash.

             

            So I have buttons that 'play' Flash Movied creted in Captivate - and that is when the errors occur.