3 Replies Latest reply on Sep 24, 2009 10:22 AM by Quatinus

    'Unknown recorder error'

    Quatinus

      I have tried to upload a tape to my PE4 on my PC (running XP) via Fireway and my Canon XM2 - anywhere between about a 30 seconds and 20 minutes into the download it will freeze with the 'Unknown recorder error' message displayed. This is what I have tried at various stages to try and beat the problem:

       

      Used my XM1 for download,

      Disconnect internet (in case polling or auto downloads affected it),

      Restarted PC and re ran - PE4 with internet disconnected,

      Created a new directory for the files (whilst maintaing the old one) in case I was trying to write to a dodgy disc area,

       

      all to no avail.

       

      This is the first time I have encountered this problem with PE4 (had a few issues with PE3 but can't recall how it resolved).

       

      I am halfway through a project and I am getting frustrated - any ideas PLEASE.

       

      Brian

        • 1. Re: 'Unknown recorder error'
          the_wine_snob Level 9

          Brian,

           

          Welcome to the forum.

           

          Now, a few questions:

           

          1.) is your camera plugged into the AC mains, and not just running from the batteries?

           

          2.) tell us how much free, defragmented space you have on all of your HDD's (Hard Disk Drives).

           

          3.) do you happen to have a spare FW cable, that you could test with?

           

          Good luck,

           

          Hunt

          • 2. Re: 'Unknown recorder error'
            A.T. Romano Level 7

            Just some thoughts:

             

            a. Are you capturing with "Abort Capture on Dropped Frames" OFF (See Capture/Camcorder Icon top right of Capture Window/Device Control/Preferences/)?

            b. For troubleshooting purposes, have you determined if you can DV capture firewire this footage into Windows Movie Maker and WinDV?

            http://windv.mourek.cz/

             

            ATR

            • 3. Re: 'Unknown recorder error'
              Quatinus Level 1

              Thanks Hunt and ATR for your responses.

               

              Answers to questions:

               

              1) Started off using a battery but swapped to mains after first error;

               

              2) Around 19gb free space (did a disc defrag about a week ago but will do another one to see if any change);

               

              3) Only the one FireWire but used it today with Nero and data transfer fine;

               

              4) 'Abort Capture on Dropped Frames' is off;

               

              5) My Windows Movie Maker is a bit flaky but successfully transferred from tape to disc using Nero.

               

              Tried uploading with PE again today but same problem subsists.

               

              Thinking perhaps I should do a re-install of the software!

               

              Brian