5 Replies Latest reply on Jul 23, 2014 7:19 AM by kkey1978

    Can't publish... getting error message

    Mystic Orient

      Hi; I'm hoping someone can assist...

       

      I've been using Presenter for a while now, but recently got a new laptop -- I reinstalled Presenter 7.  Now, however, when I go to publish my Presenter files, I get an error message:

       

      Adobe Presenter is unable to publish this presentation. Please check that there is enough disk space and you have appropriate permissions for the destination folder.

       

       

      I do have enough disk space and do have appropriate permissions.  Any thoughts on what's happening here?

       

      Thanks!

       

      Judy

        • 1. Re: Can't publish... getting error message
          leo_leo Level 2

          Hi Judy ,

           

          Do you see this problem while publishing PPT file or PPTX file or both of them ?

           

          Also, can you please check if any file/folder is created at published path and are you able to add any file there manually ?

           

          -Leo

          • 2. Re: Can't publish... getting error message
            mysticorient

            Hi Leo:

             

            I am using both PPT and PPTX (sort of).  I'm using PPT 2007 and tried to save the PPT file as both a PPT and a PPTX file and neither worked.  Also, there is a file folder there and I am able to drag items (i.e., a text file) into that folder.  I have "Admin" rights on my PC and am able to save files, download files, etc.

             

            Another thing to note, this is a new laptop (about a month old).  My previous one "blew up" so this is a replacement.  I was able to publish files on my old laptop without incident -- it's just since I got this new laptop that I'm having problems.

             

            Thank you; any help is much appreciated!

             

            Judy  :-)

            • 3. Re: Can't publish... getting error message
              Mystic Orient Level 1

              Fixed it! 

               

              I called Adobe tech support and they tried two things:

               

              1. I first tried to clear out my temp files from my "C" directory.  Unfortunately that didn't work
              2. They said it sounded like my Windows profile could be corrupt and suggested I create a new user profile -- and that worked!

               

              Hope this helps others if they experience the same thing.

               

              Thanks for all your help!  Best,

               

              Judy

              • 4. Re: Can't publish... getting error message
                jbhilt25

                I was getting this same error after attempting to modify the language.xml file to change the loading text.  I followed the instructions listed in the help menu including copying the text that needed to be added from the help page.  This is what caused the problem for me.  It turns out that the quotation marks that I copied from the help page looked different from the others in the XML file.  I deleted the quotes and typed them back in and it now works fine.  I tested this several times to make sure that this was what caused the issue.

                • 5. Re: Can't publish... getting error message
                  kkey1978 Level 1

                  I just had the same problem after adding a long description in the SCORM settings. Try shortening your description, title, or Identifier on the reporting tab under Manage for Quiz. This fixed two different files that we were having issues with.

                  quizesPresenter Publishing Error.jpg