16 Replies Latest reply on Oct 13, 2006 8:59 PM by kglad

    Embedding tags from external sources(Help!)

    magox1
      Dear friends,

      I am trying to embed the following external script from picturetrail.com on flash:

      <embed src=" http://flash.picturetrail.com/pflicks/acrobatcube_r.swf" loop="false" quality="high" FlashVars="backopacity=100&cubecroptofit=1&enlargecroptofit=0&logopath=http://flash.pictu retrail.com/pflicks/ptlogo1.swf
      &ptdim=50.10&ptxy=400.16&faceopacity=80&img1=http://pic20.picturetrail.com:
      80/VOL1412/6771540/13018055/192520688.jpg&img2=http://pic20.picturetrail.com:80/VOL
      1412/6771540/13018055/1925206
      93.jpg&img3=http://pic20.picturetrail.com:80/VOL1412/6771540/13018055/192520699.jpg&img4=
      http://pic20.picturetrail.com:
      80/VOL1412/6771540/13018055/192521798.jpg&img5=http://pic20.picturetrail.com:
      80/VOL1412/6771540/13018055/192521801.jpg&img6=http://pic20.picturetrail.com:
      80/VOL1412/6771540/13018055/192521807.jpg" wmode="transparent"
      bgcolor="#ffffff" width="400" height="406" name="acrobatcube" id="acrobatcube"
      align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage=" http://www.macromedia.com/go/getflashplayer"></embed>

      I keep getting an error messages that state the following:
      Scene=Scene 6, Layer=Layer 5, Frame=1: Line 1: Unexpected '<' encountered
      I have changed the script in several ways, including using<OBJECT classid= etc but no luck.
      Any suggestions of what I am doing wrong? If anyone can help out, I promise to treat a beer!

      Best,

      Mago
      Text