1 2 Previous Next 56 Replies Latest reply on Oct 3, 2011 12:05 PM by SF4design

    FMCore Has Been Stopped

    sspoerke

      I recently upgraded my Mac OS to the wonderful 10.6, or Snow Leopard as it is called. Now, I receive an alert message when opening Illustrator CS3. The specific alert message is:

       

      "FMCore has been stopped. Please start it from the System Preferences pane and then relaunch Adobe Illustrator CS3."

       

      Normally, I would completely understand what to do here; go to System Preferences and start FMCore. But, I can't find FMCore anywhere. Now what?

       

      I reinstalled CS3 from the disc, hoping that would "repair" FMCore, but it didn't fix the problem. And I've searched high and low for an answer before posting here. But, apparently my problem is unique enough that nobody is talking about it.

       

      Can anyone advise me on what I could/should do from here? I appreciate any help you might offer.

        • 1. Re: FMCore Has Been Stopped
          Harron K. Appleman Level 4

          Are you using Suitcase Fusion 2 by any chance?

          • 2. Re: FMCore Has Been Stopped
            sspoerke Level 1

            I did install Suitcase Fusion last night to see if I liked it since I've also been having trouble syncing fonts with Fireworks, but I haven't used it. Is that the problem? Would simply uninstalling Suitcase be the fix?

            • 3. Re: FMCore Has Been Stopped
              Harron K. Appleman Level 4

              Toward the bottom of the System Preferences panel, you should see Suitcase Fusion. Click on it and turn on the core. You should probably also select turn on at startup. You might have to log off and relog back on before it works.

              • 4. Re: FMCore Has Been Stopped
                sspoerke Level 1

                Thank you very much! That solves it.

                • 5. Re: FMCore Has Been Stopped
                  Wade_Zimmerman Level 6

                  If you use it you might have to update it as well there is a recent update as well.

                  • 6. Re: FMCore Has Been Stopped
                    TylurDurdan

                    This is a great solution. I'm using OS X 10.5, Adobe CS4, and Suitcase Fusion 2 and this still solved the problem.

                    • 7. Re: FMCore Has Been Stopped
                      Erica Lynn

                      just updated to fusion 2 as well and got this error... Would have never know that the FMCore relates to this problem with Fusion, not too sure about this program yet, just getting aquainted with it...

                       

                      Thanks so much for the help! Although production was down for an hour because I could find no info on this throughout restarts and maintenance apps... uhhhhh i love blogs like this...

                       

                      ya'll rock!

                      • 8. Re: FMCore Has Been Stopped
                        wayne smallman

                        This problem popped up for me last week and while not a major issue, was annoying.

                         

                        Thanks to you, it's now sorted, so thanks!

                        • 9. Re: FMCore Has Been Stopped
                          mariajean

                          Thanks for the post. It quickly helped me out this morning too!

                          • 10. Re: FMCore Has Been Stopped
                            imwilde

                            I could kiss you right now. I was getting so frustrated and couldn't find ANYTHING on my computer called FMcore.

                             

                            A million thank you's

                            • 11. Re: FMCore Has Been Stopped
                              ever so frustrated Level 1

                              Thanks so much for posting this solution!

                              I have been trying to find where in the Systems Preferences there was "FMCore" with no luck.

                               

                              I also developed a problem that now i can't open Illustrator CS2 on this computer, but that is probably a separate issue. I can open the CS4 suite programs, though.

                              • 12. Re: FMCore Has Been Stopped
                                ZoeBo

                                Thank you all you BRILLIANT people! Saved my butt!
                                Cheers! FMCore Foobah!

                                • 13. Re: FMCore Has Been Stopped
                                  MVD Group BV

                                  This is great, thanxs...

                                  • 14. Re: FMCore Has Been Stopped
                                    Cheryl Finger

                                    Hi, I am having this problem when I try to launch any CS2 program....but I am working on a Windows XP platform. This is something that popped up just recently. I do not use Fusion but see that it is installed as a demo only -- I have never used it and not certain why this has become an issue now. Perhaps I should just uninstall Fusion to see if it will stop the interference problem. Any suggestions?

                                    • 15. Re: FMCore Has Been Stopped
                                      Wade_Zimmerman Level 6

                                      Yes uninstall it and look for any plug ins in in ay of the plug in folders after you uninstall to make certain no activate plug ins are there as well for each application, if of course you do not get the warning after uninstalling then of course is fine.

                                      • 16. Re: FMCore Has Been Stopped
                                        qweeka@aol.com

                                        aaargh....I thought i would just appzap the Suitcase Fusion 2 since my other one is working fine with snow leopard and CS4...BUT NOW, i am still getting the FMCore message and I cannot save ANYTHING IN Illustrator!!! I have a hugemongous job that i can't save except to an older pdf document on my external harddrive...

                                        It merely says "an error occurred"

                                        I tried to copy and paste my work into every known format, even into Photoshop and Acrobat, but Illustrator keeps giving me the error message!

                                        HELP ME HELP ME HELP ME!!!

                                        After i appzapped the Suitcase Fusion 2 Application, i also did a spotlight search for it to make sure all related items had been tossed and, uh...threw out everything that said 'Suitcase Fusion 2' in it...

                                        Then i restarted and launched Illustrator and the SAME THING KEEPS HAPPENING!

                                        I did go down and do that system prefs thing and it said FMCore cannot be found, but the Suitcase 2 fusion Core is still there. I had to quit and reopen the system prefs and followed the hierarchy to the font vault location...do i need to throw that away too?

                                        I still rely on my Suitcase Fusion!! And of course don't want to throw any ot that away!

                                        Right now in my trash is the following:

                                         

                                        file:///Users/betsymarks/.Trash/com.extensis.SuitcaseFusion2.db
                                        file:///Users/betsymarks/.Trash/Recovered%20files/
                                        file:///Users/betsymarks/.Trash/Recovered%20files/Adobe/
                                        file:///Users/betsymarks/.Trash/Recovered%20files/Adobe/AISVG/
                                        file:///Users/betsymarks/.Trash/Recovered%20files/saslPrep_230/
                                        file:///Users/betsymarks/.Trash/Recovered%20files/saslPrep_230/SaslPrepProfile_norm_bidi.s pp
                                        file:///Users/betsymarks/.Trash/Suitcase%20Fusion%202.app/
                                        Do i need to save these things? OMG, I am going to have a nervous breakdown!
                                        Will you call me tomorrow??? I'll give you $! 205-470-8950.
                                        I don't know what to do...sob, sniff...
                                        Help!

                                        • 17. Re: FMCore Has Been Stopped
                                          Wade_Zimmerman Level 6

                                          It is not clear what you did or did not do.

                                           

                                          All you had to do is follow the instructions in post 3, which is simply go to the system preferences click on the FM core icon and turn it on when the dialog appears.

                                           

                                          That was all you had to do.

                                           

                                          If you uninstall something that effects the system the only real way to do that is to use the the installer you use to install it and choose uninstall instead of install.

                                           

                                          So if you installed suite fusion reinstall it is possible and then go to the system preferences and click on the FM Core prerefence pane and turn on FM Core and you should be fine unless you did something really unwise.

                                           

                                          But from what you describe I give you some advice do not do not in the future install or uninstall anything on your computer yourself.

                                          seek help from someone that will not panic so fast.

                                           

                                          Once again you should try to get everything back to the way it was and go to the system preferences and turn on FM core.

                                           

                                          FM stands for Font Management that is all there was to it.

                                           

                                          Now when you get to work ask someone who knows a little about computers to assist you.

                                           

                                          Ask them to show what is going on.

                                          • 18. Re: FMCore Has Been Stopped
                                            qweeka@aol.com Level 1

                                            It was a long day and i did panic. At least it wasn't a kernel panic.... I ended up reinstalling Fusion2 and did follow the instructions. So far, so good. Whew. I had terrible nightmares last night; totally unrelated to computer issues, but freaky nonetheless!

                                            Thank you so much for your time in responding to me!

                                            Regards,

                                            Betsy

                                             

                                            Betsy R. Marks

                                            qweeka@aol.com

                                            • 19. Re: FMCore Has Been Stopped
                                              ever so frustrated Level 1

                                              Betsy, I'm so glad things are looking better today. I saw your post last night and wished i could have helped you. For what it's worth, i thought Wade's comments may have been helpful, but could have been a little kinder and more sympathetic and less judgemental.

                                               

                                              I am concerned about that FM core causing me troubles down the road. so far, this thread solved my problem, but it has come up again. Wondering if i made a mistake getting the Suitcase Fusion software.

                                              • 20. Re: FMCore Has Been Stopped
                                                dodger50 Level 2

                                                I suffered exactly the same problem.

                                                Been running CS3 on a Dual 2 GHz PowerPC G5 with no issues at all with Suitcase Fusion. Suitcase would never quit though and had to be forced quit at each shutdown.

                                                 

                                                Then I upgraded Suitacse Fusion 2...

                                                 

                                                FM Core stopped (have tried you fix thanks)

                                                 

                                                Illustrator now will not allow any files to be saved as .AI - only .EPS

                                                Can't copy paths from the clipboard into Photoshop - keeps reporting an error

                                                InDesign won't allow keeps reverting to inches in the Units Preferences, despite being reset each time..

                                                 

                                                Excel and Word kept telling me fonts were corrupt and took ages to start up

                                                 

                                                I've now upgraded to Leopard and seubsequently to 10.5.8 which is as far as I can go with this Mac.

                                                 

                                                I'm worried that my files will be corrupted when I save them...

                                                 

                                                Any ideas? Anyone in the great Adobe user community? Help....

                                                • 21. Re: FMCore Has Been Stopped
                                                  Wade_Zimmerman Level 6

                                                  Yes I think you might need to upgrade Fusion 2 I believe they may have addressed the problem it is always a good idea to check periodically for software updates.

                                                   

                                                  Forever my words were not intended to be kind or unkind they were designed to get the the poster to see that they have to step back from what they are doing and make a objective decision to either hand this over to someone else or think more about what they are doing and not let it get the best of them or they were at risk o causing themselves serious problems that might not be so easy to fix.

                                                   

                                                  So if they weren't up to it then they should seek assistance.

                                                  • 22. Re: FMCore Has Been Stopped
                                                    ever so frustrated Level 1

                                                    Evidently, the problem is not resolved with version 2 of Suitcase Fusion.

                                                    I have a brand new Mac with the latest operating system, and Creative Suite 4 and did not have a previous font management program ever installed on this computer. Then I got Suitcase Fusion 2 and installed it and the "FM Core" alert messages.

                                                     

                                                    (I did have creative suite 2 installed, because i imported everything from my old, failing laptop onto this computer. Now I can no longer use Creative Suite 2 on this one, though, and at first thought the FM core problem and that issue were related. I did not have any font management program installed on the older laptop)

                                                     

                                                    Wade, you were rational and helpful and are always eager to help, and are to be commended for that.

                                                     

                                                    When I read your words:

                                                    "Now when you get to work ask someone who knows a little about computers to assist you.

                                                    Ask them to show what is going on."

                                                    it struck a chord with me, who works alone, with no other tech support than manuals, forums, articles and occasional call in to manufacturer.

                                                     

                                                    There are so many things to learn and keep up with, even when things work as they are supposed to, it can be a daunting task to learn how to use the software, much less to be a computer expert as well.

                                                     

                                                    I'm sorry that I said anything about your remarks because you are  generous with your time and expertise, and helpful.

                                                    • 23. Re: FMCore Has Been Stopped
                                                      Woodytech Level 1

                                                      FM Core and Suitcase Fusion depend heavily on a correctly working volume. Over at the Extensis forums, there is a discussion regarding not being able to start the FM Core, slightly different to your issue. Most of the time, logging out or restarting your mac fixes this issue, but you might need to repair your Mac's directory to solve issues with Suitcase Fusion and Adobe Illustrator. If you have the restore disc that came with your Mac, start from that disc (holding C during a restart) and choose Utilities and Disk Utility. Once in Disk Utility, choose First Aid/Repair Disk with your hard drive selected, and it will attempt to fix any directory issues on your Mac itself. If you don't have your system disc, boot into Single User mode (holding command+s when booting) and once it loads, type in: /sbin/fsck -fy

                                                       

                                                      If it doesn't fix your FMCore issue, it will at least clean up other issues on your Mac. Don't forget to check out the extensis forums in addition to Adobe, as your issue might be more related to their products.

                                                      • 24. Re: FMCore Has Been Stopped
                                                        dodger50 Level 2

                                                        Thanks Guys - it's great to know I'm not alone and there are some experts out there willing to help.

                                                         

                                                        I run many fonts and wondered if this caused my original issue with Suitcase and Tiger. Do we really need Suitcase 2 since the Mac runs Fontbook?

                                                         

                                                        My concern is that something deeper is lurking as a result and will pop up when least expected...

                                                         

                                                        I will have a go and sort the Mac directory issue (thanks WoodyTech).

                                                         

                                                        I have to say though, that I have used the Tiger Suitcase 1 combo for the last 3 years without any real issue. The current problem only started when I upgraded to Fusion 2 that forced me to then upgrade the OS to Leopard...

                                                        • 25. Re: FMCore Has Been Stopped
                                                          ever so frustrated Level 1

                                                          Do we really need Suitcase 2 since the Mac runs Fontbook?

                                                           

                                                          My concern is that something deeper is lurking as a result and will pop up when least expected...

                                                          my sentiments exactly. I used to use Suitcase before OSX, and loved it. I have been relying on Font Book until recently getting Suitcase Fusion 2 and I'm already regretting it.

                                                          • 26. Re: FMCore Has Been Stopped
                                                            qweeka@aol.com Level 1

                                                            omg! Illustrator was working fine this morning. I had reinstalled Fusion 2 even though i'm not even using it yet as it's a demo. But, then, voila! Illustrator started giving me messages when i tried to save a document "an error occurred"...now i can't save anything in any format or copy to clipboard!

                                                            I uninstalled and reinstalled Fusion 2, then booted from my snow leopard disk, ran 'repair disk' and 'repair disk permissions', rebooted my Mac and still am getting error messages when i try to save in Illustrator!

                                                            I am freaking out!

                                                            I have a huge job due today!

                                                            I am at a loss for what to do...

                                                            what i really don't understand is that when i use AppZapper to delete the Fusion 2 program, why is that Fusion thing still in the System Preferences? How can i totally get rid of that app? It's a *&#$@$!$%! demo!

                                                            It is ruining my life.

                                                             

                                                            Anybody?

                                                             

                                                            BetsyfreakingoutinAlabama

                                                            • 27. Re: FMCore Has Been Stopped
                                                              Wade_Zimmerman Level 6

                                                              It was not wise to installny software in the middle of a large important job.

                                                               

                                                              I sede that you are on a Mac why not launch the Fusion installer and use the option to uninstall. That is the right way and AppZapper is perhaps not right for you since it will probably need help from time to timeas is in this case.

                                                               

                                                              then:

                                                               

                                                              First quit Illustrator

                                                               

                                                              Then go to Users/Username/Library/Preferences/Adobe Illustrator CS (#) Settings folder and trash it.

                                                               

                                                              then look for com.adobe.Illustrator.plist and trash it.

                                                               

                                                              then look for anything in the same preferences folder that says Suitcase or Fusion and trash it.

                                                               

                                                              look in the Users/Username/Library/cache for anything tays Suitcase or Fusion and trash it

                                                               

                                                              look in the Users/Username/Library/Application Support for anything tays Suitcase or Fusion and trash it,

                                                               

                                                              You may have to use a utility to clear out your font cache files as well.

                                                               

                                                              If need be you might have to reinstall Illustrator but do not use AppZapper to do this do it the right way and use the Uninstaller in the Utilities folder in Adobe installers folder.

                                                               

                                                              In the future do not experiment when you are in the middle of the job it doesn't make sense.

                                                              • 28. Re: FMCore Has Been Stopped
                                                                ever so frustrated Level 1

                                                                can you print your document? try "printing to a pdf" ... it won't solve your problem, but it may save your work.

                                                                • 29. Re: FMCore Has Been Stopped
                                                                  qweeka@aol.com Level 1

                                                                  First of all, i didn't install fusion in the middle of an important job. I had the demo on my computer for about 3 days, maybe two. Second of all there is no 'uninstall' option on the installer. I finally called the Extensis peeps and he sent me an uninstaller. That was the only was to get the 'fusion core' thingy out of my system preferences.

                                                                  Now I'm whistling Dixie!

                                                                  If anyone needs the uninstaller for Fusion2, write to me at: Qweeka@aol.com and i will gladly send you the zipped uninstaller!

                                                                   

                                                                  your friend,

                                                                  Betsy

                                                                  • 30. Re: FMCore Has Been Stopped
                                                                    Alexavonvagabond Level 1

                                                                    Thank you Harron. This thread was at the top of my Google search for "Adobe FMCore" and voila! Solved. What would we do without people like you? THANKS!

                                                                    • 31. Re: FMCore Has Been Stopped [FINAL SOLUTION]
                                                                      Siborgiyum

                                                                      FINAL SOLUTION

                                                                       

                                                                      1) cmd+F > ExtensisFontManagement

                                                                       

                                                                      2) Delete the following three items

                                                                       

                                                                      ExtensisFontManagementAICS4
                                                                      ExtensisFontManagementIDCS4.InDesignPlugin
                                                                      ExtensisFontManagementQXT8.xnt

                                                                       

                                                                      Selçuk Gür

                                                                      • 32. Re: FMCore Has Been Stopped [FINAL SOLUTION]
                                                                        m-space

                                                                        You can also take a look at your etc/hosts file : if it is missing the line:-

                                                                         

                                                                        127.0.0.1 Localhost

                                                                         

                                                                        This will stop the FMCore from starting and thus the issues of Suitcase Fusion not starting up !

                                                                         

                                                                        I have just mentioned this to Extensis and they tell me they are aware...

                                                                         

                                                                        Have fun

                                                                        • 33. Re: FMCore Has Been Stopped
                                                                          no_screen_names_left

                                                                          Thanks, you quickly solved my problem!!

                                                                          • 34. Re: FMCore Has Been Stopped
                                                                            dodger50 Level 2

                                                                            Wade, you are a genius and a generous one at that!

                                                                             

                                                                            I now have my Illustrator CS3 working correctly again, saving .AI files and allowing clipboard elements to be imported into Photoshop. And thanks for the FM Core info for Suitcase 2.

                                                                             

                                                                            All working fine until the next big upgrade...

                                                                             

                                                                            Thanks

                                                                            • 35. Re: FMCore Has Been Stopped
                                                                              Philip Gerlach

                                                                              In order to use Fusion 2, what do I do about disabling Font Book on MAC OS X 10.4.11.  I downloaded the Fusion 2 software demo last night not knowing that I first needed to disable and/or remove Font Book from my MAC. Immediately I got the FMCore message that everyone's written about. Should I proceed with turning it on in Fusion 2, or do I run the risk of additional program errors? Please advise.

                                                                              • 36. Re: FMCore Has Been Stopped
                                                                                qweeka@aol.com Level 1

                                                                                omg! I am not that kind of person...! I know that i love, always have, Suitcase, but that new Version threw me off of three deadlines. I tried FontBook years ago, but switched back to Suitcase.

                                                                                Have you ever been to codez4mac.com? You should join (it's free), those guys can answer anything AND you can pirate a lot of stuff (if you're interested...)...

                                                                                Betsy R. Marks

                                                                                qweeka@aol.com

                                                                                • 37. Re: FMCore Has Been Stopped
                                                                                  Rillykewl

                                                                                  Hurray!!!!
                                                                                  Thank You, Thank You, Thank You!

                                                                                  • 38. Re: FMCore Has Been Stopped
                                                                                    nobutan12

                                                                                    This solved my problem. Thank you very much. I wasn't aware that Suitcase is causing it until I saw a thread in the suitcase forum.

                                                                                    • 39. Re: FMCore Has Been Stopped
                                                                                      structure_fails

                                                                                      hey there

                                                                                       

                                                                                      I have looked through so many of these forms trying to fix this problem and nothing worked, finally i found a thread how to properly unistall suitcase fusion 2 which worked for me and saved me alot of stress not being able to open files with a double click and boot illustrator at the same time. Follow the steps from this link and you should be good to go http://www.extensis.com/en/support/kb_article.jsp?articleNumber=3002

                                                                                      1 2 Previous Next