0 Replies Latest reply on Sep 24, 2009 10:28 AM by camden_kid

    Flex Builder 3: Update SDK problem

    camden_kid

      I am currently using SDK 3.0.0 for a project. When I change this to use 3.3.0 or 3.4.0 I get this error message for my MXML components :

      "This component is based on Canvas, which is not a visual component. Switch to source mode to edit it."

      What should I do?