0 Replies Latest reply on Sep 27, 2009 1:36 AM by sun-rain

    RoboHelp 7- WebHelp icons to create glossary terms greyed out

    sun-rain

      I can not enter terms or their descriptions to build a glossary in my WebHelp project.

      • I have selected the default glossary; double clicked, right clicked, read all the "help" available and searched the forums.
      • I am unable to enter terms or their descriptions. The icons for these tasks on the top of the glossary pane (next to the design editor) are greyed out and do not respond.
      • While trying to figure out how the ToolBar buttons design functions worked and how to set their order, I accidently deleted the Glossary button from the list on the second screen in the "Generate primary layout (default WebHelp)."  And, "Glossary" is no longer in the list along with "Contents, Index, Search, etc."
      • I do find "Glossary" in the list of "Tool bar" buttons on the screen in the WebHelp Skins Editor. And, yes I learned that is where you can set up the order of the tool bar buttons.

       

      How can I return the Glossary building/creating function to my project?

      Or, is this the reason that the icons are greyed out and I can not build my glossary?

      Please help with suggestions to try or experience that worked.

      Thanks!