3 Replies Latest reply on Sep 29, 2009 10:35 AM by the_wine_snob

    PrEl 8 slow and clips will not play in monitor window.

    James Loudon Level 1

      This is very dissapointing. I have been using PrEl 3 up till now and have been really happy with it. I decided to give V8 a whirl. First off, I am not happy with the way the whole interface has been dumbed down from 4.0 onwards. 3 seems to have more manual controls easily accessible and seems more professional. Still, it is what it is. I am bothered by the fact that this is unusable on my machine. I have tried full size avi clips from an SD camera and I have tried little bits of wmv's and phone clips. Nothing will run. It loads into the media bin, drags onto the timeline, creates the peak file as usual but when I hit spacebar to play the clip the asudio works but the video does not. It juts shows a static image of wherever the plaay head was when I hit start. If I then stop the playback and click on the timeline it goes to that spot. Now, I can grab the play head and scrub back and forth on the timeline but it just willnot play in the monitor.

      I have tried running 3 and 8 side by side on each screen with the same clip in each. 3 is perfect - 8 will not work.

      specs:

       

      XP Pro 32 bit SP3

      Dual Xeon 3.2 533

      4gb ram

      2 x 1tb Samsung hard drives.

      Matrox P650 graphics

       

      Now, later this year I will be building a new i7 rig, and it may well ne that this will run the program with no problems. But it SHOULD run on what I have right? Its old certainly but still none too shabby.

        • 1. Re: PrEl 8 slow and clips will not play in monitor window.
          A.T. Romano Level 7

          What specific camcorder (brand and model) are these video clips coming from? You mentioned .avi files, but are they DV AVI? The brand and model as well as your camcorder settings should tell us that.

           

          What Premiere Elements 8 project preset (new project dialog) have you set?

           

          I suspect that the issue may trace back to the video card. Have you updated that and other drivers? Do you have the latest version of QuickTime installed on your computer with Premiere Elements 8? Do you still have Premiere Elements 3.0.2 installed along with Premiere Elements 8? You can do that, but use one program at a time. If you still have Premiere Elements 3.0.2 installed, do you now have any problems there with playback in the Edit Mode Monitor?

           

          Have you right clicked the Monitor and selected Playback Settings to see what setting are checked there?

           

          ATR

          • 2. Re: PrEl 8 slow and clips will not play in monitor window.
            James Loudon Level 1

            Thanks for looking in. I have tried using clips direct from my camera which is a Canon MVX3i and the same thing happens. I know that Elements is made specifically for editing videos made on camcorders but I must say that in version 3 I have been able to drag just about any kind of video file onto the timeline and edit and output it with no problem

            So yes, we are talking about standard SD DV-AVI files here.

             

            Project preset is PAL SD 4:3 as it should be.

            My video card is rumming latst drivers and BIOS although its an old card.

            Quicktime - yes, have latest version.

            I have version 3.02 installed still and it runs perfectly.

             

            "Have you right clicked the Monitor and selected Playback Settings to see what setting are checked there?"

             

            External device: DV 25 720 x 576i

            Aspect ratio conversion - hardware

            Export device: DV 25 720 x 576i

             

            both boxes ticked - this is the default setting and should work.

             

            Okay - update on this: if I select External device: none then it works.

            Also if I select External device: Monitor 2 60 1600 x 1200 it also works, and plays back on my secondary monitor which is very cool. But if I select DV 25 720 x 576i then it does not, although this is the setting I have on my 3.02 version as default.

            • 3. Re: PrEl 8 slow and clips will not play in monitor window.
              the_wine_snob Level 9
              if I select External device: none then it works. Also if I select External device: Monitor 2 60 1600 x 1200 it also works, and plays back on my secondary monitor which is very cool. But if I select DV 25 720 x 576i then it does not, although this is the setting I have on my 3.02 version as default.

               

              It is highly likely that PrE 8 stresses the video driver much more than did PrE 3.0.2. Each version of each NLE program attempts to get more support from the video card and its driver to improve overall performance.

               

              Though you have the latest driver for the Matrox card, what is the date on it? Matrox does great cards, but they have always been behind on their driver updates. That was one of the reasons that I ditched my G-450 Twin-head many years ago - the drivers just never came out.

               

              Good luck,

               

              Hunt