6 Replies Latest reply on Oct 1, 2009 3:55 PM by Kurt_777

    Got to be faulty hardware...?

    Kurt_777 Level 1

      Hi, guys,

       

      My new computer is blind to my camera. I have a Canon MVX40i, which I've used many times for transferring video into my little old eMac. But when I connect it by firewire to the new comp, and try to capture video via Premiere, I get the "device is offline" message, every time.

       

      Well, not quite every time, It recognised it once, but then on another day it didn't. And never since.

       

      I've plugged the camera back into my Mac, using the same cable, just to make sure the camera's still good, and no problem, the video goes right in. I've also downloaded and installed WinDV, which I'm told is pretty much 100% reliable for taking video onboard. I've also tried captruing the video in my Pinnacle Studio App. Same thing happens in every scenario - the computer does not see the camera.

       

      I've already had the comp back to the store once, and they've tested it and they say it's working for them. But I can't help wondering if this is maybe an intermittent hardware problem. Can a firewire port be physically faulty, like, broken connections or whatever? If a comp has a firewire port, shouldn't that port be foolproof, unbreakable ?

       

      Or could this be a driver issue? It would be strange if it is, because this box is only about 7 weeks old, and I'd expect all the drivers to be fairly well up to date - good enough to work at least.

       

      Any clues, gents?

       

      Thanks,

      Kurt.

        • 1. Re: Got to be faulty hardware...?
          the_wine_snob Level 9

          Kurt,

           

          This does sound like a hardware issue. It could be at the connection, the jumper(s) on the MoBo, or in the BIOS.

           

          Does your computer have any spare PCI/PCIe slots? If so, I'd pick up a FW card to fit your available slot, and then check that it is set in the BIOS, if necessary. You should not need any drivers, as your OS should see the card, and connect to it fine. Check in Control Panel>System>Device Manager>Hardware and check that this card is working and is seen fine. Try this new card.

           

          Good luck,

           

          Hunt

          • 2. All better....
            Kurt_777 Level 1

            Hunt,

             

            I just now got back from the computer store, where they replaced the existing firewire connector (which was a digital/analogue one), with a straight digital. It works now.

             

            It had to be something like that, didn't it.

             

            Only one little problem now, but it's nothing to do with Premiere. All the fancy effects plugins in my Pinnacle Studio NLE app (my standby editor which came with the box), are grayed out. I'm sure that'll just require a minor fix, though, maybe a reinstall or something will sort it out.

             

            Main thing is, I can use PE7! Yay!!

             

            Cheers,

            Kurt.

            • 3. Re: All better....
              the_wine_snob Level 9

              Kurt,

               

              Glad that you got the FW working. You are right - it had to be something like that.

               

              Now, let's address your Pinnacle. Please remember that I am going from memory of maybe 10 years ago, so don't hit me, if I miss something.

               

              In Pinnacle Studio, one gets all of their Effects. Some of this depends on the exact version that they install, but let's say that you did the Platinum, or Plus installation. You should have these, but with watermarks on some. The Effects & Transitions should be there, and one only needs to unlock them. The upper levels of Studio should do this for most, automatically.

               

              If you do not have these, try a Repair Install. Now, I do not recall exactly how a Repair Install works in Studio, but you should have that option, when you have an installation, and then insert the disc. That should get you back to the included Effects & Transitions. Now, for any that you have bought, Pinnacle will have a list of these. There are unlock keys. Pinnacle can furnish you with all of these. I cannot remember exactly where you keys are accessed in the program (been about a decade), but Pinnacle can tell you exactly where/how to get all of your keys into the program. I had to do this once, way back when, and Pinnacle sent me an e-mail with ALL of my keys. I then manually added each one, in the appropriate place, and each "premium" Effect/Transition pack unlocked. Took some typing, but with Ctrl+C/Ctrl+V, it did not take too long. At least the keys filled in into the little boxes.

               

              I hope that things have not changed too much and that it will work for you,

               

              Hunt

              • 4. Re: All better....
                Kurt_777 Level 1

                Hunt, I'm so embarrassed to say this, I'm almost tempted to cut and run. But your generously helpful answer forbids me to.

                 

                The truth is...well, what happened was... that is, the fact of the matter is.......I had simply forgotten to select the clip.....and because there was no clip selected, obviously the filters and plugins just remained inactive, dormant, probably waiting for someone with a brain to come along.

                 

                The thing is, I've been playing with Pinnacle for a bit, and I know %$%#@ well that the first thing to do is to select a clip. Same goes for every NLE.

                 

                I can only plead confusion and distraction caused by that puzzling hardware problem.

                 

                Naah, it must be senility....

                • 5. Re: All better....
                  the_wine_snob Level 9

                  You know, "stuff" happens. Glad that you have your Hollywood FX, etc.

                   

                  I've caught with similar. In PrPro, you need to have the focus on the Timeline (little orange outline), to do much of anything, Play, Export, etc.. Well, PrPro has one nasty little habit. If you select say an Effect, or Transition, it will give focus to the Effects Panel, and even though you drag your Effect to the Timeline, it will NOT give focus back to the Timeline - it stays on the Effects Panel. Well, I then hit Home to get to the start of my Timeline, and nothing appears to happen. It has, as the selection has now jumped to Home, but it's in the Effects Panel, and not my Timeline. Same when I go to Export. If I have done anything in any other Panel, focus stays there, and I have no Export! Well, it's a simple click on the Timeline Panel, but I can't tell you the number of times that I go to File>Export, only to have it greyed out - fool, just give focus to your Timeline. Now, I have used this program nearly everyday for many years. You'd think that I would have learned by now, but NO...

                   

                   

                   

                  Like I said, "stuff" happens.

                   

                  Glad you're up and running,

                   

                  Hunt

                  • 6. Re: All better....
                    Kurt_777 Level 1

                    Yep, "stuff" happens, Hunt.

                     

                    And the most "stuff" happens to those who don't stay focussed! Like me....

                     

                    I guess I was just so chuffed to finally see my computer actually capturing my video, that I just plunged in to see what my effects looked like on my very own camera footage for a change. Been waiting so long to see that. Since I bought the new computer, over a month ago, and bought PrEl and PhEl and Studio 12 and VirtualDub and Particle Illusion and the Gimp and the Corel suite and Paint Shop Pro and Dogwaffle and PD Particles and Truespace..... I've been chafing at the bit to try them out on my own footage.

                     

                    (Actually, I had several of those apps already, on my old computer, but it didn't have firewire ports and it was too slow to use those apps to their fullest. Which is why I got the new computer built to specs. But after all that, it was the firewire connectors which refused to play.... imagine the frustration of that!)

                     

                    So, when they exchanged the ports and I finally got to import some camera footage to play with, I guess I just barged ahead with the brain in neutral. Like a kid opening presents at Christmas.

                     

                    Once again, thanks for your very detailed and considerate response.

                     

                    Cheers,

                    Kurt.