9 Replies Latest reply on Oct 5, 2009 4:51 AM by MergeThis

    Template Active Script Error: Fail to initialize script.

    RBombard Level 1

      Hi,

       

      Running RoboHelp HTML 2002 R2, Build 1150

      MS W2k3

       

      When generating, we get the following error:

      ==============================================

      Starting compilation...
      WebHelp preprocessor 10.00.1150

       

      Compiling D:\temp\ron\vfpapps9\WinCap\ROBOHELP\WinCapWH\WebHelp\WinCapWH.htm ...

       

      Preparing to create WebHelp...
      Clearing output folder...
      Preparing files for WebHelp...
      Copying files...
      Updating files...
      Finished preparing in 13 sec(s)

       

      Initializing compiler...
      Generating WebHelp 5.00 (10.00.1150)...

       

      Template Active Script Error: Fail to initialize script.
      Template Error: can not resolve macro: RegisterResolvers

       

      Fatal Error: Cannot run macro: RegisterResolvers in compilation script.
      Template Error: can not resolve macro: PostCompile

       

      Fatal Error: Cannot run macro: PostCompile in compilation script.
      Finished WebHelp compilation in 13 sec(s)

       

      Compilation complete.

      ==============================================

       

      Background:    This program has been in place for YEARS.   Then, a week ago, this error started occuring.

      I have uninstalled RoboHelp Office 2002, MS Office, and reinstalled MSoffice, then RoboHelp.

      (Installed as myself, a local admin, domain admin).

      Still the error occurs.

       

      I've installed in on another server, and it runs absolutly fine.

       

      i cannot figure what is wrong.

       

      Any ideas?

      Thanks!

       

      ROn