0 Replies Latest reply on Oct 1, 2009 11:03 AM by SextonKing

    "You need to install Switchboard"...over and over and over...

    SextonKing

      Okay, running kuler Desktop on my Mac, G5 PPC running 10.5.8 OS.

       

      I downloaded kuler Desktop, figured it looked like an awesome way to speed up my using this online tool and even bring swatches directly into my CS3 apps.

       

      However, I have AIR installed, kuler Desktop, and when I went to use the Photoshop or Illustrator import options, it immediately popped up saying I had to install Switchboard.  Fine.  I downloaded it, installed it, restarted kuler Desktop.

       

      It did it again.  Okay, fine.  I dumped everything, including kuler Desktop, re-installed everything, even restarted the whole computer.  But when I go to do anything other than download it to the desktop, when I go to bring it into any of the CS3 apps, I keep getting the same "You must install Switchboard" option.  And yes, I've tried dumping the plist and preferences files as well, to no avail.  And yes, the applications I've tried have been open at the time.  I did some searching and reading on this before posting about it, to try and find if someone had reported a similar issue.  But nobody mentioned the Switchboard install thing coming up over and over again, just that the feature wasn't working, so I thought I'd post specifically about this to see if it's the same issue or if there's as yet a solution for it so it works properly.

       

      What's going on? Is kuler Desktop for Mac just fundamentally not yet working right or what?

       

      I really want to use this app, but if all I can do with it is download the straight ASE files to my desktop, I might as well dump it and go back to using the online version since that at least is a bigger display.  I like the desktop version because it's fast, directly on my computer, and has this advertised import-into-CS3 option that would save me some time if it worked.  I've attached a screen capture so you can see exactly what I keep getting when this happens.

       

      Any help to clarify this or correct it would be greatly appreciated.  Thanks!