6 Replies Latest reply on Oct 5, 2009 9:07 PM by A.T. Romano

    No Sound

    Buz2en

      I am using the trial version of PRE and when I import videos from my JVC camcorder they look a little grainy.  Also, you can't hear the sound at all.  Is this because it is a trial version or something else?  I specifically chose PRE because it said you could import .mod files, but so far I am still frustrated!!

        • 1. Re: No Sound
          the_wine_snob Level 9

          Am I correct that these are either .MOD, or .TOD files?

           

          If so, this ATRICLE might be of help.

           

          There are no limitations on the trial version, other than a watermark on Export.

           

          Also, check your Audio and Audio Hardware setups in Edit>Preferences. These have moved in PrE 8, and I think that they are now in Projects.

           

          Good luck,

           

          Hunt

          • 2. Re: No Sound
            A.T. Romano Level 7

            JVC MOD files have always been bad news for Premiere Elements. I have not tried them in Premiere Elements 8 yet, but I suspect nothing has changed since the  7 version.

             

            Assuming that there is nothing else messing up Premiere Elements 8 besides the MOD files, please convert the MOD files to DV AVI with the free download MPEG Steamclip. You will not be sorry. Then bring the DV AVI into Premiere Elements 8 with its Get Media/Files and Folders.

            http://www.squared5.com/

            It is quick, easy, and very effective.

            See how that works and let me know.

             

            As for Hunt...what audio setting do you think moved in Premiere Elements 8?? Edit Menu/Preferences/ the categories still include Audio and Audio Hardware. And, the Default Audio setting as well as the ASIO settings are still there under Audio Hardware. Under ASIO settings, look to see if Input and Output Enable Device has the device checked. My device there is Realtek AC97Audio. Do you have the driver updated?

             

            But, I suspect converting the MOD to DV AVI will take care of the issue, and you will not have to get into audio settings. If I am wrong, we will go to another plan of action.

             

            ATR

            (I will try to get my hands on some MOD files and test them out in Premiere Elements 8.)

            1 person found this helpful
            • 3. Re: No Sound
              A.T. Romano Level 7

              Hunt

               

              I thought that I would give you the audio settings details that I see for Premiere Elements 8, so you see where I am coming from with my previous comments about your comments of audio settings relocations in Premiere Elements 8. I cannot confirm what you have said about them.

               

              In Premiere Elements 7

              Edit Menu/Preferences/Audio

              There is a spot to check or uncheck

              "Play audio while scrubbing" and another for "Mimimum time interval thinning"/"Minimum time: __ milliseconds"

              That remains the same in Premiere Elements 8, but now Premiere Elements 8 has in addition  "Smart Mix Settings" in this area. The dialog is no longer called "Direct Sound Full Duplex Setup".

               

              In Premiere Elements 7

              Edit Menu/Preferences/Audio Hardware

              Both open with a dialog showing Default Device designation spot and ASIO tab.

              Under the ASIO tab, we can see differences from version 7 to 8.

              All that version 8 has are boxes to check for enabling device and a Buffer Size (samples) slider.

              Gone in Premiere Elements 8 are options for:

              Port Order

              Sync Reference

              Card Options

              Start Input First

              And, you do not see the Input Output Port descriptions for:

              Buffer Size

              Offset (Samples)

              Audio Channels

              Bits per Sample

              Sync Reference

               

              Bottom line: the Edit Menu/Project Settings remain the same as far as I can see. I find no changes in that area, especially for audio settings that have been relocated to the Project Settings location.

               

              ATR

              • 4. Re: No Sound
                the_wine_snob Level 9

                ATR,

                 

                Thank you for that. From a previous thread, it became clear to me that the location had changed. The screen-cap of PrE 8, in that thread, did not show the full details of the dialog screens, so I could not be sure.

                 

                Appreciated,

                 

                Hunt

                • 5. Re: No Sound
                  Buz2en Level 1

                  Thanks so much for your help.  The Steamclip software was a great suggestion.  I have it installed.  However, I see the option to save it as either a DV or AVI.  Don't know how to save it as a DV AVI.

                   

                  I tried both ways.  The picture is still of lesser quality than the original and the audio starts out playing well but part way through the clip gets a little off.

                   

                  There are so many settings in the Steamclip, I'm not sure what specs to use to give it the best look and sound in PRE.  Any suggestions there?

                  • 6. Re: No Sound
                    A.T. Romano Level 7

                    Buz2en

                     

                    Here goes my midnight version of suggestions:

                     

                    MPEG Streamclip

                    File Menu/Export to AVI

                    Compressor: if NTSC, then Apple DV/DVCPRO NTSC; if PAL, then Apple DV-PAL or Apple DVCPRO -PAL.

                    Sound: Uncompressed

                    If NTSC: dot the 720 x 480 DV-NTSC. If PAL: dot the 720 x 576 DV-PAL.

                    Fields: Lower Field First

                    If necessary, check Deinterlace Video.

                    Go up to the top right of the dialog where it say Options. Select 4:3 for standard and 16:9 for widescreen and leave everything else as is there.

                    Hit Make AVI.

                     

                    That should do it.

                     

                    Please let me know how that comes out.

                     

                    ATR