1 Reply Latest reply on Oct 6, 2009 3:09 PM by Harm Millaard

    problemen met de juiste settings

    mediablik

      Hallo,

      Hopelijk kan iemand mij helpen, ik ben hier tamelijk nieuw

      Sinds 1 dag heb ik een nieuwe mac en de nieuwste CS4 production.

      Nu heb ik inmiddels alles geinstalleerd en wil ik aan de slag, maar ontstaat het volgende probleem.

      In de settings weet ik niet goed welke de juiste zijn, zodat ik er het beste qua kwaliteit uit kan halen.

      Ik film met canon XL2 (dat is geen HD) dus kies ik voor quiqktime.

      Nu krijg ik de volgende errors:

       

      1. no video input devices are available!

      2. audio input settings are incompatible with chosen audio input!

      3. mijn play-button werkt niet meer.

       

      Ik vrees dat ik iets in de instellingen / settings heb gedaan wat niet had gemoeten, of wat misschien juist nog wel moet?

       

      Herkent iemand (een van) deze problemen?

      Vriendelijke groet Andre

        • 1. Re: problemen met de juiste settings
          Harm Millaard Level 7

          Andre,

           

          De gangbare taal op dit forum is Engels. Als je in het Nederlands post, is de kans op respons praktisch nihil. Er zijn heel weinig Nederlanders op dit forum. Communiceer in het Engels, dan krijg je veel meer respons.

           

          Make sure your sequence settings reflect your source material, in your case use a preset for DV PAL 720 x 576 25i. Sorry you got a MAC, had it been a PC I would have been in a better position to help you and you could have used Scenalyzer.