6 Replies Latest reply on Oct 7, 2009 11:17 PM by Stefco75

    Premiere elements 8: help! I can't use it

    Stefco75 Level 1

      I'm really positively minded, and I tried whatever I could.

      I am running a VISTA HOME PREMIUM 32 PC with 4GB RAM, quad core 2.5ghz (updated)

      Graphics Chipset ATI Radeon HD 4800 Series (firmware updated few days ago)

      I have plenty of HD free space (>90GB on executable's HD)

      I keep getting "runnin gon low resources"; fine, I have read that I should shut down everything else and did it.

      After a while (with AND WITHOUT the "low resource..." message) it eventualy crashes. A-l-w-a-y-s.

      Yesterday I tried to run PE8 in "compatibility mode" of Window XP SP2, and gladly it worked for half an hour without crashing, I was extatic!

      Today I tried at least 15 time to launch PE8 just to render the movie done so far: no way.

      Tried to change the codec, no way. I used the one that worked yesterday, no way

      Tried to step back and remove compatibility mode. Crash after few minutes

      Tried to run 16bit colors. Crash

      Tried to only do editing. Crash

       

      I am really wondering what should I do or, honestly, what I am doing wrong, if anyone can help that would be appreciated, for now Elements 8 is to me just unusable.

       

      Many thanks in advance,

       

      Stefco75

        • 1. Re: Premiere elements 8: help! I can't use it
          Kodebuster Level 3

          There's a good chance the issue involves your source videos or photos that you are using.

           

          Provide some details on content (Video/photo) being used.

           

          Where did they come from and how were they imported in PE (Camera used and file format, (mpg, mts, avi, mov. etc.)).

           

          Also the resolution size of still images (like 600x800, 1000x700, etc.)...

          • 2. Re: Premiere elements 8: help! I can't use it
            the_wine_snob Level 9

            Please give us more info on your system's I/O, i.e. the number of HDD's, their size, speed, controller type and how they are utilized. The more detail the better.

             

            Next, tell us about your Windows Virtual Memory, how it's managed and where it's located.

             

            Last, please give details on both your Project settings and then in great detail, all about all of your Assets.

             

            When one has a problem with a program, like PrE, the issues usually sort out like this, and in this order:

             

            1.) System (every aspect, other software and all sub-systems)

            2.) Assets

            3.) Project

             

            Good luck,

             

            Hunt

            • 3. Re: Premiere elements 8: help! I can't use it
              John T Smith Adobe Community Professional & MVP

              This is aimed a Premiere Pro, but may help

               

              First, work through all of the steps here http://ppro.wikia.com/wiki/Troubleshooting


              If your problem isn't fixed after you follow all of the steps, report back with the DETAILS asked for in the questions at the end of that link

              • 4. Re: Premiere elements 8: help! I can't use it
                the_wine_snob Level 9

                I don't think that I have posted this LINK in this thread yet, but if so, I apologize.

                 

                This is how I prepare for an NLE session on all of my computers.

                 

                I also recommend the link that John furnishes to the PrPro-Wiki.

                 

                Good luck,

                 

                Hunt

                • 5. Re: Premiere elements 8: help! I can't use it
                  the_wine_snob Level 9

                  Here is an ARTICLE that might help you gather "clues" as to what is happening, when your program/system crashes.

                   

                  Good luck,

                   

                  Hunt

                  • 6. Re: Premiere elements 8: help! I can't use it
                    Stefco75 Level 1

                    Many thanks indeed to all, I'll go through all the suggestions and let you know if I could fix it!!

                     

                    In the meanwhile here's some more details:

                     

                    The files that I'm mostly using come from my SANYO Xacti HD2000 and are MPEG4 and are AVC1 H.264/MPEG-4 AVC (Gspot report).

                    Other details:

                    mp42: MP4 v2 [ISO 14496-14]

                    - avc1: MP4 Base w/ AVC ext [ISO 14496-12:2005]

                    Audio:

                    mp4a: MPEG-4 AAC LC

                     

                    There are also some jpg's but very few and the software works quite well & fast on them evan on preview.

                     

                    I have two SATA 500GB HD's, all the files and PE8 are on the same one.

                     

                    GRAPHIC CARD:

                     

                    Primary Adapter 
                    Graphics Card Manufacturer Powered by ATI
                    Graphics Chipset ATI Radeon HD 4800 Series 
                    Device ID 9442
                    Vendor 1002

                    Subsystem ID 026A
                    Subsystem Vendor ID 1043

                    Graphics Bus Capability PCI Express 2.0
                    Maximum Bus Setting PCI Express 2.0 x16

                    BIOS Version 011.003.000.000
                    BIOS Part Number 113-AB65505-121
                    BIOS Date 2008/08/06

                    Memory Size 1919 MB
                    Memory Type HyperMemory

                    Core Clock in MHz 625 MHz
                    Memory Clock in MHz 1004 MHz