12 Replies Latest reply on Oct 14, 2009 6:14 AM by ksfowler

    Poor imported audio quality in Captivate 4

    ksfowler

      Hi Everyone,

       

      I'm having some serious audio quality issues with Captivate 4.  I'm recording my audio in Audacity and importing it into Captivate.   The audio sounds great in Audacity, Windows Media Player, iTunes, and everything else I've tested it in.  However, once I import it into Captivate and press play, it sounds horrible.  It's thin, tinny, and robotic.  The degradation in quality is considerable.  I've tried recording my audio as both .mp3s and .wavs, but they both sound bad once imported.  I've also downloaded all of the available patches, including the patch specifically designed to address poor audio quality in Captivate 4.  I've tinkered with every audio setting I can find.  No luck.  I have noticed that the shorter/smaller audio files are less garbled, and really short files are sometimes not garbled at all.  I would record directly into Captivate, but the audio sounds even worse when I do that.  Anyone have any idea how I can remedy this situation?  Just for background info, I'm running Captivate 4 on a macbook running XP via parallels.

       

      Thanks

        • 1. Re: Poor imported audio quality in Captivate 4
          mvlele Level 3

          Hi,

           

          Can you please tell us the settings (sample rate, bitrate, no. of channels, sample type) at which you are generating audio files from Audacity.

           

           

          Regards,

          Mukul

          • 2. Re: Poor imported audio quality in Captivate 4
            ksfowler Level 1

            Hi Mukul,

             

            These are the settings for the mp3 files:

             

             

            Bitrate:  128

             

            Channels: 1

             

            Sample Rate:  96000

             

            Sample Type:  32 bit float

             

             

            Thanks,

            Shawn

             

            • 3. Re: Poor imported audio quality in Captivate 4
              mvlele Level 3

              Hi,

               

              Captivate 4 does not support 32bit float sample type. Can you please re-generate your sample audio file at 16bit sample type and import inside Captivate. Check if this resolves your quality issue.

               

              Regards,

              Mukul

              • 4. Re: Poor imported audio quality in Captivate 4
                ksfowler Level 1

                Hi Mukul,

                 

                That did the trick.  Thank you so much for your help.  I spent a great deal of time trying to figure that out, and once I changed the settings according to your suggestion, my audio sounds fine.

                 


                Thanks

                Shawn

                • 5. Re: Poor imported audio quality in Captivate 4
                  alight9010 Level 1

                  Shawn,  I'm having the same issue that you experienced (Audacity MP3s --> CP4). My issue now that I can't seem to export an MP3 from Audacity that isn't 32-bit float. I can start with 16-bit MP3 or WAV files but, when I export and then view the new mp3 file, it's 32-bit float. (Sorry for the Audacity question in the CP4 forum).  Shawn, could you please contact me directly at alight9010 AT gmail.com.

                   

                  Thanks!

                  • 6. Re: Poor imported audio quality in Captivate 4
                    ksfowler Level 1

                    Hi,

                     

                    I responded here in the forums because I figure other people might need this info as well.

                     

                    In Audacity, I go to:

                     

                    Preferences -> Quality -> Default Sample Format and set it to 16 bit. 

                     

                    Then click OK.

                     

                    When you record new audio tracks, they should automatically be set to 16 bit. 

                     

                    Does that help?

                     

                    Shawn

                     

                     

                    **CONFIDENTIALITY NOTICE and DISCLAIMER**

                    This message and any attachment are confidential and may be

                    privileged or otherwise protected from disclosure and solely for

                    the use of the person(s) or entity to whom it is intended. If you

                    have received this message in error and are not the intended

                    recipient, please notify the sender immediately and delete this

                    message and any attachment from your system. If you are not the

                    intended recipient, be advised that any use of this message is

                    prohibited and may be unlawful, and you must not copy this

                    message or attachment or disclose the contents to any other person.

                    • 7. Re: Poor imported audio quality in Captivate 4
                      alight9010 Level 1

                      Thanks Shawn,

                       

                      That's what I tried but I'm getting the following result.

                       

                      After exporting the 16-bit recording to MP3, I open it in Audacity where it shows it to be 32-bit sample format. It's as if the preference setting is affecting the default for recordings, but not the default for exporting. Do you think the LAME MP3 encoder could be the problem here? I recently had to reinstall all my tools (Audacity, LAME, CP4) and this issue never happened to me previously.

                       

                      Thanks again.

                       

                      Andrew

                      • 8. Re: Poor imported audio quality in Captivate 4
                        ksfowler Level 1

                        Hmm. I personally didn't have to reinstall anything.  Have you tried adjusting the settings within the track itself?  If you select the down arrow next "Audio Trac" on the left side of the actual track, you can set the Sample Format there as well. 

                         

                         

                        Let me state this though, I had to rerecord my audio from scratch using these settings.  I tried to export existing audio as 16 bit and it didn't work. 

                         

                         

                        Hope this helps.

                         

                        Shawn

                         

                        **CONFIDENTIALITY NOTICE and DISCLAIMER**

                        This message and any attachment are confidential and may be

                        privileged or otherwise protected from disclosure and solely for

                        the use of the person(s) or entity to whom it is intended. If you

                        have received this message in error and are not the intended

                        recipient, please notify the sender immediately and delete this

                        message and any attachment from your system. If you are not the

                        intended recipient, be advised that any use of this message is

                        prohibited and may be unlawful, and you must not copy this

                        message or attachment or disclose the contents to any other person.

                        • 9. Re: Poor imported audio quality in Captivate 4
                          alight9010 Level 1

                          I did try to change the sample format when the file was opened in Audacity but, the exported file still resulted in 32-bit float. Further up stream, I have video files (mp4) from which I'm stripping the audio to MP3. I may need to look at that stripping process closer to see if I can force the 16-bit format.

                           

                          Thanks again for your help.

                           

                          Andrew

                          • 10. Re: Poor imported audio quality in Captivate 4
                            alight9010 Level 1

                            Just out of curiosity Shawn, what version of Audacity are you using? I'm on the latest (1.2.6).

                            • 11. Re: Poor imported audio quality in Captivate 4
                              alight9010 Level 1

                              I think I've gotten this solved. I was encoding the original audio at 48000 Hz. When I changed that to 44100Hz, then edited the file in Audacity, exported as MP3, imported to CP4, the resulting sound was a million times better. Oddly, I'm still creating MP3 files that are 32-bit float - I can't seem to NOT do this with Audacity no matter what I try. But they sound fine in CP4 which is all that I care about in the end.

                               

                              Anyway, thanks again for your responsiveness on this and I hope this helps someone else out there.... someday.

                               

                              a

                              • 12. Re: Poor imported audio quality in Captivate 4
                                ksfowler Level 1

                                Hi,

                                 

                                 

                                I'm glad you got things figured out.  I know that before I got mine working, I was about to go crazy.  Hopefully this process will be much easier for other people who encounter this problem.

                                 

                                 

                                 

                                **CONFIDENTIALITY NOTICE and DISCLAIMER**

                                This message and any attachment are confidential and may be

                                privileged or otherwise protected from disclosure and solely for

                                the use of the person(s) or entity to whom it is intended. If you

                                have received this message in error and are not the intended

                                recipient, please notify the sender immediately and delete this

                                message and any attachment from your system. If you are not the

                                intended recipient, be advised that any use of this message is

                                prohibited and may be unlawful, and you must not copy this

                                message or attachment or disclose the contents to any other person.