3 Replies Latest reply on Oct 11, 2009 8:12 AM by python79

    PHP, MySQL & Apache

    python79 Level 1

      Hi,

      as a beginner I am not sure if it is a good idea to install all the newest versions of PHP (5.3), mySQL (5.1.36) and Apache (2.2.11) together with Flash Builder 4 beta2, also bearing in mind that webhosters often support only older versions. The system requirements of FB4 mention PHP 5.1 - does it mean that every version beginning with 5.1 is supported? What would be an ideal combination of PHP, mySQL and Apache on Windows?

       

      Thanks for your answers.