8 Replies Latest reply on Nov 19, 2009 9:21 PM by the_wine_snob

    Sound mixer issues

    chrismwalker

      ive edited sound with the audio mixer before no problem, and it was working fne for my new project, i added a track and was able to adjust the volume throughout the whole song with the mixer no prob. When i added the next track, the mixer stopped working. i can adjust the volume with it but when i listen back it all just goes back to its base volume. Ive gone back to the first track but i cant change the volume there anymore either, it doesnt add any keyframes. i opened a new project and the mixer works fine but not on my other project. please help. 

        • 1. Re: Sound mixer issues
          Steve Grisetti Adobe Community Professional

          Make sure that you've clicked on the track to select it before you try to add keyframes to it.

           

          Also, can you adjust the volume by raising and lowering the yellow line that runs horizontally through the audio track? (You can also right-click and the track and select Show Properties to change the volume or set keyframes in the Properties panel.)

           

          If not, there may be something strange about the audio clip's format.

          1 person found this helpful
          • 2. Re: Sound mixer issues
            chrismwalker Level 1

            thanks for the reply. I can manually add keyframes fine, and adjust the volume on the yellow line no problem. The only problem is if i open up the sound mixer, and change the volume while its playing up and down, it works but when im done and try to play it back, it doesnt show any keyframes and the volume just stays at its base. I know its not the audio klip cause i can put it on another project and i works fine. And i was doing it fine on this project in the beginning but all of a sudden it stopped working. I cant even go back and change volumes i had already changed in the beginning with the mixer, and i cant adjust clip audio as well from the mixer. im wondering if i accidentlt clicked something, just doent know what. Ive seen a few forums with the same problem but no one was able to help.

            • 3. Re: Sound mixer issues
              Saeroner Level 1

              Hi Chris. Did you ever get this problem fixed?

              I'm having the same issue and I can't find an awnswer for the life of me...

              • 4. Re: Sound mixer issues
                the_wine_snob Level 9

                Which Audio Tracks are you having an issue with, when using the Audio Mixer?

                 

                As Steve mentions, the Audio Mixer should add Keyframes as you "pot/ride" the Gain.

                 

                The Track adjusted should look something like this: [OK, looks like the Adobe servers are messing up this AM, so I'll attach below, if possible.]

                 

                Good luck,

                 

                Hunt

                • 5. Re: Sound mixer issues
                  megkalo

                  i will waiting to see the replies you get

                  because i am having the same exact problem.  the audio track i cannot adust volume for is in the narration

                  track.  i don't know if you cannot adjust narration.

                  • 6. Re: Sound mixer issues
                    the_wine_snob Level 9

                    When using the Audio Mixer on the Narration Track, do you see the Levels Meter going up and down, as you drag the Slider?

                     

                    When you then look at the Narration Track in Timeline View (note, it's easier to see if you increase both the horizontal and vertical zoom levels), does it now look like the example that I attached?

                     

                    Good luck,

                     

                    Hunt

                    • 7. Re: Sound mixer issues
                      chrismwalker Level 1

                      I never figured this problem out. When adjusting audio levels using the audio mixer it wouldnt add any keyframes at all. I talked to adobe support for like 3 weeks, and came down too it being a fault in the program, and he told me to re-install it. But I gave up trying to fix it and just manually added keyframes. In timeline, if you right click on the audio and show properties, click on volume tab in right top. I just paused clip when i wanted a change, and moved the volume slider in the top right and it worked. Im sure theres an easier way but it worked so i just kept doing that.

                      • 8. Re: Sound mixer issues
                        the_wine_snob Level 9

                        Thank you for reporting.

                         

                        I looked back upthread and did not see it, but was this PrE 8? I would hate it, if my Audio Mixer quit, or did not function.

                         

                        Thanks,

                         

                        Hunt