0 Replies Latest reply on Oct 10, 2009 2:29 AM by cosmits

    Flex 3 - CF9 filereference.upload test

    cosmits Level 1

      Hi
      i run a filereference.upload test flex application which uploads a file through a coldfusion server.
      i’m using flex 3 and coldfusion 9.
      i’m also passing parameters in the URLRequest that points to the upload cfm file.
      when i run my test using the built-in web server (Jrun) all seems to work just fine
      when i run the same test on a coldfusion instance that runs on Apache web server, it throws a I/O Error…

      i suspect i’m missing some kind of a configuration i need to perform when moving to a production setup rather then a development environment…

      can anyone guide me through this?
      does it have to do with security? on the client? on the server?
      i’m still running on localhost…

       

      summery...

      attached are the mxml file and the cfm file

      works great on built-in server

      throws a I/O error when runs through Apache

       

      cheers
      :)