3 Replies Latest reply on Oct 12, 2009 11:11 PM by Mylenium

    Tinderbox -- edge

    Alcorarg

      Hi !

      I made this ..

      I load a video .. then I copy the layer ... and apply to the top layer edge from tinder box.

       

      When I made a mask in the top layer .. I dont see the bottom layer .. inside the mask .. I see the effect and outside i see the effect but everything like black (black with the effect)

       

      Do I perhapas have a problem with my video card ?? Do I doing something wrong ??

       

      Thanks !

        • 1. Re: Tinderbox -- edge
          Mylenium Most Valuable Participant

          Have you tried pre-composing? I'm not familiar with the Tinderbox effects beyond running the trials a few years back and having worked with one of the packages for a few days at anotehr facility, but the behavior may be normal "as designed". To me it sounds like it is simply overwriting the Alpha, resulting in the foreground color becoming black... Pre-composing and masking the pre-comp instead of the original layer would fix that IMO.

           

          Mylenium

          • 2. Re: Tinderbox -- edge
            Alcorarg Level 1

            Thanks for the answer ... but no luck :-(

             

            Im thinking that my video card is working wrong :-S

             

            I attach the test.

            • 3. Re: Tinderbox -- edge
              Mylenium Most Valuable Participant

              I think you misunderstood me. You should pre-compose the layer along with the effect. From your picture it is quite clear that the effect does not recognize Alpha information and thus fills "undefined" areas with black to allow processing the RGB channels.

               

              Mylenium