0 Replies Latest reply on Oct 11, 2009 5:41 PM by warthpublishinginc

    Arobat Reader and Search 4.0

    warthpublishinginc

      I have software disck "The Early Church Fathers" by Harmony Media Inc. It says the Merck Manual requires the Acrobat Reader and Search 4.0 to work properly. It says I must uninstall Acrobat 3.x versions before installing the the newer 4.0 version.

       

      Shouldn't the latest  versions open this, but it doesn't?