0 Replies Latest reply on Oct 11, 2009 6:12 PM by bengfarrell

    Flash Builder Beta 2 won't install

    bengfarrell

      Hey, the installer is saying that "the version of this file is not compatible with the version of windows you're running".   I'm running windows vista 64 bit, but have installed plenty of 32 bit apps just fine.  I was able to install beta 1 just fine.  I started the install process for beta 1 again, and it seems to start OK (though I don't want to continue and run the install of beta 1 over my current install).

      Did the labs team overlook something in the installer in this round?  Any workarounds I can use?

      thanks