15 Replies Latest reply on Nov 2, 2009 4:44 AM by VDOSurfer

    not responding...

    Ostehøvel

      can anyone please help me!!!

       

      Adobe premiere is not responding after a while in a prosjekt.. what can that be?

      My computer is brand new. I have a WD velociraptor 150 GB + WD 1 TB hard drives.Intel® Core™ i7 Processor I7-920, SAPPHIRE HD 3650 512MB DDR2 PCI-E. I think my computer is good enough to use the program..

      The only thing I can think of is that Im using windows 7 a test verson, can that be a problem? It should be compatible with the OS? I`ve tried it in vista too and got the same problem som I think its a bit strange...

       

      Somebody else got the same problem or a solution?

        • 1. Re: not responding...
          Kodebuster Level 3

          If it's happening on both Win7 and Vista, chances are it's not the Operating System.

           

          Provide more details on when the No Response occurs, in other words during the import of assets (video/audio/photos), or during some other operation (like Capture or applying Transitions or Effects).

           

          Also details on the type of assets and their format (AVI, Mpeg, Jpeg, etc.).

           

          The issue may surround the type of assets, what Camera/Camcorder they came from, and/or your Project presets...

          • 2. Re: not responding...
            Ostehøvel Level 1

            Hi Kodebuster!

            Thanks for the anwer! I`ll try to be more spesific.

             

            The not responding problem happens all the time, but not when Im opening or importing files. It happens mostly when Im using the files in the timeline, for instanse when Im moving a clip from one place to another. It also happens when Im finished rendering my work area. Im using avi format DV Pal. It usually dont happen before I have moved a coupple for clips or saved it to or three times. And then I have to restart the program again.

            Another example is when I mute the sound in the timeline,then the program suddenly not responding again.. The strange about this is that it doesnt happen every time..

            • 3. Re: not responding...
              Ostehøvel Level 1

              One more thing is that it is when i push space or press play on the screen after editing or moving som files the program is not responding.

              Down in the right corner under the time line it stays generating peak file for ...  and it seems like that prosess is not working correctly..

               

              I`ve printed the screen where you can see what happend.. (if it is for any help, I dont know...)

              • 4. Re: not responding...
                bombproofmedia Level 1

                One tip, and sorry i can't be better at explaining but you should try to turn off 'auto analyser' and 'backround rendering'

                to turn off rendering (which you can do manually when you want by pressing enter when timeline is selected) go to 'edit' then 'prefferences' and under 'general' un-check the 'enable backround rendering' box.

                This feature seems to clog the processing power....correct me if i am wrong anyone?

                 

                Aouto analyiser i think is in the 'organiser' program?

                • 5. Re: not responding...
                  Kodebuster Level 3

                  Turning off the Auto-Analyse couldn't hurt, but an Intel i7Core-920 should be able to handle an Analyse and background rendering without a complete hang, or no response from the application.

                   

                  Back to those AVI files, where or what camera did they come from, and how were they imported into PE.

                   

                  Did you Capture from the camcorder via Firewire, or some other method ???

                   

                  You can use G-Spot to tell you the exact video format and it's Codec (your looking for DV-AVI Type 2).

                   

                  Use this link for G-Spot and AVI details:

                   

                  http://forums.adobe.com/thread/440037?tstart=0

                  • 6. Re: not responding...
                    dwywit

                    Similar problem here - brand-new installation of PE8 (after finally ditching R@x!0 - the uninstaller didn't, and I had to remove it manually), it goes "Not responding" attempting to import 10 seconds of analog video connected via a FusionHDTV DVB-T card. This is a customer's setup - it's a Sharp Viewcam VLE47 connected via AV cables to the input sockets of the FusionHDTV card. Windows (XP Pro SP3) can see the card as a WDM device, Windows Movie Maker can import video (but not audio) from the camera (but only in WMV format), audio doesn't import whether I connect the audio cable to the FusionHDTV audio input, or the PC MIC socket. PE8 can see the camera in camera mode ("Get media" from webcam or WDM device), can import from camera mode and display the clip, but when I try to import from a tape on playback, I get the video but no audio, then PE8 goes "Not responding" when I stop importing and auto-analyser starts. I waited over 10 minutes before killing PE8 from task manager, then looked at the project file directory, and the imported clip (only 10 seconds, remember) was over 540,000MB - yes, half a gigabyte! Second attempt imported the clip without incident, but still no audio. Third attempt I connected the audio cable to the FusionHDTV audio input (instead of the PC MIC socket), re-configured PE8 on the "capture" page to make sure it was taking input from the FusionHDTV "audio streaming" device, and it went "not responding" again. This time the imported clip was only 47MB, and it played back (albeit without audio) as if it had imported normally, i.e. without having to terminate PE8 from task manager. The audio circuitry in the PC works (tested microphone and speakers), and there's audio coming out of the camera's tiny speaker in both camera nd playback modes. The PC is fairly new and specced for flight sim programs - I sold it to him on that basis as his old PC/video couldn't give him any higher frame rates. Any ideas? I recommended PE8 to the customer as the ideal solution to converting and editing his old 8mm analog video footage. He's very patient, but I'm worried he'll give up on it. Are there any "known issues" or recent patches/updates for PE8 that would help? cheers Bernie Dwyer

                    • 7. Re: not responding...
                      Kodebuster Level 3

                      dwywit, you'd probably be better served by posting this issue under a new thread.

                       

                      Real quick, I'm not familiar with the FusionHDTV card and not aware of it being used as a capture device to PE.

                       

                      If the camcorder supports Firewire, that might be the ticket...

                      • 8. Re: not responding...
                        dwywit Level 1

                        Thanks, will do.

                         

                        It's an older 8mm analog camcorder, AV output only.

                         

                        The FusionHDTV manual and website tech support leave much to be desired. You'd think the latest driver+software download would include updates to the manual, wouldn't you? Not in this case. See new topic....

                         

                        Cheers

                         

                        Bernie Dwyer

                        • 9. Re: not responding...
                          Steve Grisetti Adobe Community Professional

                          I have responded to your other thread, Bernie. The problem is with that capture card, per the FAQs to the right of this forum.

                          • 10. Re: not responding...
                            Ostehøvel Level 1

                            Hi Bombproofmedia!

                             

                            I couldnt find the  'enable backround rendering' box.

                            I`ve attached a file where you can see what my alternatives are when in under edit > Prefferences.

                            Is it some of these options?

                            • 11. Re: not responding...
                              Ostehøvel Level 1

                              Hi Kodebuster!

                               

                              I have a panasonic NV-GS320 camera and I`ve used Windows movie maker to import the files to my PC (USB). I forgot to mention that most of my videofiles I have stored on a WD 500GB external harddrive. But when Im using Premiere I copy the files into my C: drive witch goes faster than this one. Imported by a USB cable.

                              • 12. Re: not responding...
                                Steve Grisetti Adobe Community Professional

                                Ostehovel, that does not look like a Premiere Elements preferences screen!

                                 

                                Are you sure you're not looking for the Premiere CS4 forum?

                                 

                                • 13. Re: not responding...
                                  Ostehøvel Level 1

                                  Oh.. Im sorry... This is CS4 yes.. should I post this into another forum then?? Im new here so I probably didnt notis the forum thing... I sorry again...

                                  • 14. Re: not responding...
                                    the_wine_snob Level 9

                                    Yes, this is the PrPro CS4 forum.

                                     

                                    Good luck,

                                     

                                    Hunt

                                    • 15. Re: not responding...
                                      VDOSurfer Level 3

                                      This is Premiere Elements forum. Please post this in Premiere Pro forum, if that is your product