13 Replies Latest reply on Jan 3, 2010 8:52 AM by the_wine_snob

    Audio disappear in Encore

    kinoaki

      Suddenly, when I send a Premiere Pro CS4 sequence to Encore Cs4 through Dynamic Link, the audio disappears - that is, it appears as a track in the timeline in Encore, but nothing at all is audible, even though it plays back fine in Premiere.

       

      It was fine until an hour ago.  What could have changed?

        • 1. Re: Audio disappear in Encore
          Harm Millaard Level 7

          What did YOU change? There is no computer that changes its behavior on its own volition or initiative, unless there is a hardware problem.

          • 2. Re: Audio disappear in Encore
            kinoaki Level 1

            Good question.  At one point there was a message that they detected a bug.

            I closed the computer down, then started it up again.  The problem may have

            started then, though everything seemed okay.  Should I reinstall Encore?

            • 3. Re: Audio disappear in Encore
              Harm Millaard Level 7

              You can try a repair install.

              • 4. Re: Audio disappear in Encore
                kinoaki Level 1

                Thanks, I will.

                 

                In the meantime, you can't think of any settings or anything that could

                cause the audio to be silent in Encore only?

                • 5. Re: Audio disappear in Encore
                  kinoaki Level 1

                  Well, I uninstalled and reinstalled Encore, and still have the same problem.

                  What kind of hardware problem might it be?  I'm pretty green technically, so

                  any advice appreciated.

                   

                  kinoaki

                  • 6. Re: Audio disappear in Encore
                    Harm Millaard Level 7

                    Did you turn off the speakers?

                     

                    We can go on with the 80+ questions sequentially, or you can supply details as detailed in this link and the included ones: Some suggestions .

                    • 7. Re: Audio disappear in Encore
                      kinoaki Level 1

                      I take your point, and apologise for being a pest.  I was in a bit of a

                      panic for time.

                       

                      Now I am not, and have tried to 'think outside the box' a bit.  By the way,

                      since I managed to get round the problem, as I will explain, I'm really

                      looking now to understand what has happened for the future, rather than

                      'fix' what's wrong.

                       

                      I completed a project in Premiere Pro CS4 on my laptop.  When I play the

                      project in Premiere, everything is fine - so there is no problem with the

                      speakers.  When I send it to Encore using Dynamic Link, everythings looks

                      fine, but the audio does not play.  There is an audio track in the timeline,

                      but no sound.  This was not the case until a dayshours ago.  I

                      burned a DVD of the same project using Encore, without any difficulty.  Then

                      I made a few - minor - changes to the mix and the problem appeared.

                       

                      At one point there was a report of some kind of bug, and the computer was

                      shut down at that time (actually, not by me, so I didn't see the message,

                      but no matter.  Since then I also ran a disc cleanup, so I suppose that

                      message is gone).  I uninstalled Encore and reinstalled it, and that didn't

                      change anything.

                       

                      I made a copy of the project and opened it on my second, desktop computer,

                      and the same problem occurs in Encore.  On a different machine.  When both

                      were working fine.

                       

                      Since my last message, I've actually managed to get round the problem as

                      follows:  I exported the sequence using Adobe Media Encoder, then imported

                      that .avi file into Encore as a timeline, and everything worked fine -

                      picture and audio.  I was able to successfully burn a DVD using Encore.

                       

                      Today I made a new project in Premiere and sent it to Encore, and the sound

                      was there.

                      So it seems that the problem only exists in this one particular Premiere

                      project. If you have any idea what might have happened and whether it's

                      possible to rectify it, I would appreciate hearing back from you.

                       

                       

                      kinoaki

                      • 8. Re: Audio disappear in Encore
                        RDA972 Level 3

                        A shot in the dark : did you wait after importing the Premiere timeline into Encore for the audio to finish conforming? Not until audio is conformed will you hear it in Encore.

                        • 9. Re: Audio disappear in Encore
                          Harm Millaard Level 7

                          At one point there was a report of some kind of bug, and the computer was

                          shut down at that time

                           

                          It is possible that this error message and the shut down corrupted the project or the dynamic link.

                          • 10. Re: Audio disappear in Encore
                            cmeira Level 1

                            I had the same problem. My solution: creating more free space in the working directories of the project and recreating the preview files by deleting the audio preview/peak files.

                             

                            Carlos

                            • 11. Re: Audio disappear in Encore
                              kinoaki Level 1

                              Carlos, thanks.  Someone else offered the same solution, and it worked.

                               

                              AS

                              • 12. Re: Audio disappear in Encore
                                idar lettrem Level 1

                                If you're  in Win7  http://blogs.adobe.com/davtechtable/encore_bluray/  migth be of interest as well.

                                (Look out for " pxengine4_18_16a"  )

                                • 13. Re: Audio disappear in Encore
                                  the_wine_snob Level 9

                                  At one point there was a report of some kind of bug, and the computer was shut down at that time (actually, not by me, so I didn't see the message,

                                  but no matter.

                                   

                                  I feel that it is good practice to have your system set to NOT reboot on errors. This allows one time to read the BSOD, and copy down everything displayed. Much of the data on that that screen are not of use to anybody, but there are often little "gems" tucked away inside. These might point directly to the cause.

                                   

                                  As for the message being gone forever - not the case. It's likely that every bit of data (or at least the "juicy parts," are still in your Event Viewer. Take a look there, at the date/time of the crash, and you'll see error and warning messages.

                                   

                                  Good luck,

                                   

                                  Hunt