17 Replies Latest reply on Nov 19, 2009 9:16 PM by the_wine_snob

    Another "not responding" + no audio from analog capture

    dwywit

      Re-posted from another "not responding" topic:

       

      Similar problem here - brand-new installation of PE8 (after finally ditching R@x!0 - the uninstaller didn't, and I had to remove it manually), it goes "Not responding" attempting to import 10 seconds of analog video connected via a FusionHDTV DVB-T card.

       

      This is a customer's setup - it's a Sharp Viewcam VLE47 (8mm analog camcorder) connected via AV cables to the input sockets of the FusionHDTV card. Windows (XP Pro SP3) can see the card as a WDM device, Windows Movie Maker can import video (but not audio) from the camera (but only in WMV format), audio doesn't import whether I connect the audio cable to the FusionHDTV audio input, or the PC MIC socket.

       

      PE8 can see the camera in camera mode ("Get media" from webcam or WDM device), can import from camera mode and display the clip, but when I try to import from a tape on playback, I get the video but no audio, then PE8 goes "Not responding" when I stop importing and auto-analyser starts.

       

      I waited over 10 minutes before killing PE8 from task manager, then looked at the project file directory, and the imported clip (only 10 seconds, remember) was over 540,000MB - yes, half a gigabyte!

       

      Second attempt imported the clip without incident, but still no audio.

       

      Third attempt I connected the audio cable to the FusionHDTV audio input (instead of the PC MIC socket), re-configured PE8 on the "capture" page to make sure it was taking input from the FusionHDTV "audio streaming" device, and it went "not responding" again. This time the imported clip was only 47MB, and it played back (albeit without audio) as if it had imported normally, i.e. not corrupted as you might expect when PE8 was terminated from task manager.

       

      The FusionHDTV card has pitiful documentation - I installed the latest driver+software package, but the manual doesn't match the software, so I have to guess about some config options. It does offer a choice of video + audio codecs (including "Main Concept Adobe MPEG-2" for both, which I chose), but no luck. It won't save all the config options - it keeps reverting to 16:9 when the camera is a 4:3 only. I'm beginning to think this card is the main problem. I'm considering capturing the footage (only 12 hours of it) on my machine and transferring it to my customer's machine using an external HDD.

       

      The audio circuitry in the PC works (tested microphone and speakers), and there's audio coming out of the camera's tiny speaker in playback mode. The PC is fairly new and specced for flight sim programs - I sold it to him on that basis as his old PC/video couldn't give him any higher frame rates.

       

      Any ideas? I recommended PE8 to the customer as the ideal solution to converting and editing his old 8mm analog video footage. He's very patient, but I'm worried he'll give up on it. Are there any "known issues" or recent patches/updates for PE8 that would help?

       

      cheers

       

      Bernie Dwyer

        • 1. Re: Another "not responding" + no audio from analog capture
          Steve Grisetti Adobe Community Professional

          You can not capture editable video into Premiere Elements from a capture card, Bernie.

           

          As it says in the FAQs to the right of this forum, the only way to successfully capture analog (even 8mm) video is with a DV bridge, like the ADS Pyro AV Link.

          http://forums.adobe.com/thread/431853?tstart=0

          • 2. Re: Another "not responding" + no audio from analog capture
            Kodebuster Level 3

            If you hook up the Camera to the card, can it produce a video file to the hard drive (and bypass capture with PE) ???

             

            If that happens to work, then what format does the card produce to, and can this video be made to work with PE.

             

            Another option to the Bridge is some camcorders come with a feature for Analog Passthru. My Sony Mini-DVD has this, and I used it to successfully transfer about 25 hours of old analog video that I had on VHS tape...

            • 3. Re: Another "not responding" + no audio from analog capture
              the_wine_snob Level 9

              Bernie,

               

              I'd try to sort though the Fusion's software, and look for DV-AVI. You'll want the Audio to be 48KHz 16-bit PCM/WAV(Uncompressed). Most capture devices' software will do this easily, though I do not know about the Fusion's. Even Windows Movie Maker should be able to do this, though its Export files will be DV-AVI Type I, and not Type II. This will limit the total Duration, and can also interject OOS issues, but they are almost always constant OOS, and can be quickly handled.

               

              The ultimate would be to set up the Fusion's software for DV-AVI Type II w/ the above Audio specs. and it will Import and edit perfectly in PrE.

               

              Good luck,

               

              Hunt

              • 4. Re: Another "not responding" + no audio from analog capture
                dwywit Level 1

                Thanks for your response. Yes, I read the FAQs and spent some time trawling the forum before I asked. What puzzles me is: why can PE "see" the camera (in 'camera' mode) conencted via the card, and capture a clip, but not audio? And why can it capture video (camera in playback mode, connected via the card), but not audio, and why does PE sometimes go "not responding" after capture, during auto-analysis?

                 

                The card is primarily a high-def DVB-T card which happens to have an AV input jack. I guess I assumed that the anlog-to-digital conversion happened within the card - otherwise how could the video/audio stream be "fed" to Windows?

                 

                Windows Movie Maker can see and capture footage, but will only output in WMV format. I can see the camera's output using 1. the card's TV viewer program, 2. windows movie maker, and 3. PE8 (but no audio).

                 

                What I don't understand is that PE is being fed a video/audio stream that other software can cope with, but it just won't deal with it. Is PE deliberately locked down to DV only, accept no substitutes?

                 

                Another suggestion further down is to try getting the card to output DV-AVI. I'll burrow around in the settings and try that. Thanks again.

                • 5. Re: Another "not responding" + no audio from analog capture
                  dwywit Level 1

                  I'll give that a go, thanks. If I can get some sort of complete video+audio stream captured to the computer (not PE), there's bound to some sort of converter on videohelp.com that will help.

                   

                  I'll use a camera with analog pass-through, but only as a last resort

                  • 6. Re: Another "not responding" + no audio from analog capture
                    dwywit Level 1

                    Hi - I'll have another look at what the capture card can do. I'd have thought that if it's capable of recognising the MainConcept codec, it would satisfy PE's requirements capture-wise.

                     

                    Windows Movie maker only seems to allow capture in WMV format, but I might have missed something there. I've converted AVI-I to AVI-II before, and it imported into PPro (my own) without any hiccups.

                     

                    Thanks for your suggestions, I'll keep plugging away at it.

                     

                    regards

                     

                    Bernie Dwyer

                    • 7. Re: Another "not responding" + no audio from analog capture
                      the_wine_snob Level 9

                      Bernie,

                       

                      I have to admit that I have never used WMM to do any Capture, so I cannot comment on its inherent capabilities, or deficiencies. I've only used it as basically a conversion program and have Exported to DV-AVI Type I files (its only DV-AVI choice), and lived with the results.

                       

                      Good luck with your experimentation and please report,

                       

                      Hunt

                      • 8. Re: Another "not responding" + no audio from analog capture
                        Steve Grisetti Adobe Community Professional

                        If you're going to use Windows MovieMaker to capture, let it capture in its default DV-AVI format, the universal language of PC based video editors.

                         

                        That footage can then be used by any PC or Mac based video editing program.

                        • 9. Re: Another "not responding" + no audio from analog capture
                          i_dream_of_jeannie Level 1

                          Hi Bernie,

                           

                          Do you mean that you get the audio when you capture from Get Media>WDM but do not get the audio when you capture from Get Media>DV Capture?

                           

                          Are you able to capture using Windows Movie Maker?

                          • 10. Re: Another "not responding" + no audio from analog capture
                            dwywit Level 1

                            Hi - WMM was only able to capture a WMV format - the DV-AVI option was grayed out - perhaps it won't allow DV-AVI when capturing from an analog device. Thanks for your help.

                            • 11. Re: Another "not responding" + no audio from analog capture
                              dwywit Level 1

                              I've now explored every available configuration option in all stages.

                               

                              To recap:

                               

                              The camera is a Sharp analog video camera using 8mm tapes

                              The capture card is FusionHDTV

                              Tried WMM and Prem Elements 8.0

                               

                              Video comes through, but not audio.

                               

                              I've tried every different codec that's available to be selected on the FusionHDTV configuration menu. Some capture video, some capture nothing, none capture audio.

                               

                              PE can't capture replay from that camera although it can capture "live" (i.e. camera in "camera" mode as opposed to "replay" or "VCR" mode). I can hear the audio from the camera when it's in replay mode, so there's audio on the tape.

                               

                              I've spent enough time on this - I'm going to borrow a DVCAM (Sony Z1P) and use it as a pass-thru device.

                               

                              Thanks everyone for your help.

                               

                              Bernie Dwyer

                              • 12. Re: Another "not responding" + no audio from analog capture
                                the_wine_snob Level 9

                                Bernie,

                                 

                                I've no experience with your capture-card, or with doing a capture with other software, other than PrE, PrPro or the software for my capture-card. Most folk have good luck with a miniDV tape camera and pass-through mode. Unfortunately, too many camera mfgrs. are eliminating this feature, and in Europe, it has almost universally been dispensed with, as the VAT is higher on a camera with this feature.

                                 

                                Good luck, and let us know how it goes. Now, you will probably loose "Device Control," but that is common. I loose it with my VHS-DVD deck and my Turtle Beach capture-card. I can still do a neat job with my mouse in my right hand, and the deck's remote in my left - click, click and I'm off and capturing.

                                 

                                Hunt

                                • 13. Re: Another "not responding" + no audio from analog capture
                                  dwywit Level 1

                                  Well, I'm making progress - of a sort.

                                   

                                  The Sharp connects via AV (Video + 1 audio channel) to the Sony Z1P. Fine

                                   

                                  The Z1P "captures" the Sharp's footage to tape (it seems the Sony won't "pass-thru" directly - oh, well...). Video AND audio are faithfully recorded, as they play back rather well on the Z1P's LCD screen.

                                   

                                  Now, the Z1P uses what appears to be a proprietary Sony "iLink" cable - it looks like a 4-pin to 4-pin IEEE1394 cable - and my computer's firewire input socket is a 6-pin. Tried a 4-pin to 6-pin cable - didn't work. Couldn't identify the camera. There must be something about the Sony iLink cable, huh?

                                   

                                  So, I have an older laptop with a 4-pin socket, and grab the footage that way. Fine, but the laptop can't keep up and drops frames all over the place. At least I 've got both video and audio, now.

                                   

                                  I was capturing using WMM at DV-AVI running at 25MB/sec and that's obviously too much for this little laptop. WMM has a lot of slow bandwidth options, ranging from 28.8KB/sec to 768KB/sec, then DV-AVI at 25MB/sec - nothing in between.

                                   

                                  I think I'm going to buy a firewire adapter with a 4-pin socket.

                                  • 14. Re: Another "not responding" + no audio from analog capture
                                    the_wine_snob Level 9

                                    It is my understanding the the Sony iLink is just an IEEE-1394 cable, so your FW 4-pin to 4-pin should work fine. That it does not, indicates that there IS a difference and that my understanding is incorrect. I wonder if the pins are wired differently? Personally, I'd pick up another, high-end 4-pin to 4-pin IEEE-1394 cable and try that.

                                     

                                    It does sound like you're getting close though, so there IS light at the end of the tunnel.

                                     

                                    Good luck, and please let us know what you find about the iLink and its pin wiring. I'll also research this. FWIW, my Toshiba even called the 4-pin IEEE-1394 "iLink."

                                     

                                    Hunt

                                    • 15. Re: Another "not responding" + no audio from analog capture
                                      the_wine_snob Level 9

                                      Here's an ARTICLE, that seems to confirm my understanding of the terms.

                                       

                                      Good luck,

                                       

                                      Hunt

                                      • 16. Re: Another "not responding" + no audio from analog capture
                                        dwywit Level 1

                                        Sorry - perhaps I wasn't clear - the Sony 4-pin to 4-pin cable works fine - but the only 4-pin socket I have belongs to an older laptop that can't keep up to the DV-AVI data rate (~25MB/sec). I only have 6-pin sockets on my main computer, but a 4-pin to 6-pin cable connecting the camera to my main computer doesn't seem to work. I'll get another cable, and I suppose I'll get myself another adapter - with a 4-pin socket.

                                         

                                        Cheers

                                         

                                        Bernie Dwyer

                                        • 17. Re: Another "not responding" + no audio from analog capture
                                          the_wine_snob Level 9

                                          Bernie,

                                           

                                          Thank you for the clarification. I would try an 4-pin to 6-pin cable. Recently, I have had a 6-pin/6-pin and a FW-800 cable go bad. Why? I have no clue. They just quit working.

                                           

                                          Oh well, I had plenty more in the closet, and they worked fine. The bad ones got recycled.

                                           

                                          Good luck, and hope that new cable works for you.

                                           

                                          Hunt