3 Replies Latest reply on Oct 21, 2009 4:38 AM by PeterH@L-3

    Cannot remove / upgrade Reader 9.1.3

    PeterH@L-3

      Am tying to upgrade from Reader 9.1.3 to 9.2 but cannot due to reader being "in-use".  Have also tried to delete Reader 9.1.3 and hit the same road block. The screen shots below show the error; that is a process is using Reader, but the dialogs do  not show whick process.  Have tried this from a clean re-boot without success.

       

      Would welcome suggestions for resolution.

       

      Thanks

       

      PeterH

       

      2009-10-15_090251.png

       

      2009-10-15_090329.png