0 Replies Latest reply on Oct 15, 2009 1:58 AM by melonjoe

    FileOpen Plug-in for Adobe Acrobat/Reader doesn't install!  It's like Groundhog Day!

    melonjoe

      I recently downloaded Adobe Reader (first 9, then 8) because I am trying to be able to open a PDF from a Chinese newspaper archive website.  When I click on the PDF files, the white "Adobe Updater" thing opens and it says "Some components needed to complete this operation are missing but information about them may be available on the Adobe website.  Would you like to search the Adobe website for the missing components?"  Then I click OK, and it takes me to this place on the Adobe website that automatically takes me to plugin.fileopen.com and installs whatever it is that I need (it also gives me the option to download whatever the plugin is, and then install it separately).  It says "Please use the FileOpen installer below to ensure that the FileOpen plug-in is installed correctly . . . "  I've tried both the installation suggested through a few easy clicks, and also the "alternative" installation wherein I download the plug-in to my desktop and then install it.  BUT, NO MATTER HOW MANY TIMES I DO THIS, AFTER I CLOSE THE BROWSER AND TRY TO OPEN THE PDF AGAIN, THE WHITE "ADOBE UPDATER" THING OPENS AND THE WHOLE PROCESS STARTS ALL OVER AGAIN!  Somehow the computer doesn't realize that it's getting the plug-in installed and it keeps on asking for it over and over again.  I've tried everything, like closing the browser, making sure all Adobe programs are closed, restarting, etc.  I've done it about 20 times now.  Why isn't it working?  Help?