2 Replies Latest reply on Oct 16, 2009 3:28 PM by Histrionic Icarus

    Breadcrumb format not displayed as intended - please help

    Histrionic Icarus

      Hello,

       

      I'm relatively new to RoboHelp and am still getting over the learning curve. I'm using RoboHelp HTML v7.00.145 on Microsoft XP.

       

      When I generate my project using the WebHelp single-source layout, the breadcrumb format does not generate as I intended. In the Breadcrumb Options dialog box, if I select "Use topic level format," the breadcrumbs look right except that the font is wrong (looks like Times New Roman; I want the font to be Verdana), like this:

       

      Home > Welcome to the Online Help Manual > Help manual overview

       

      However, if I deselect "Use topic level format" in the Breadcrumb Options dialog box, click "Format," set the font as Verdana and click "Underline" in the Font dialog box, and then re-generate the project, the breadcrumbs appear as follows:

       

      Home > Welcome to the Online Help Manual > Help manual overview

       

      As you can see, the entire breadcrumb trail is underlined, as opposed to only the preceding topics in the hierarchy; the current topic is underlined and blue, rather than not underlined and black. (The current topic in the trail is not clickable when I hover my cursor over it, but the preceding topics in the hierarchy are, which is obviously the intended behavior).

       

      (FYI, the underline for the second example in this post is black, but the underline in the generated project is actually blue; I can't figure out how to make the underline appear blue in this post.)

       

      Has anyone seen this before and, if so, is there anything I can try to make the breadcrumb trail display appropriately?

       

      Thanks in advance!

      Matt