13 Replies Latest reply on Nov 7, 2009 9:06 AM by Ostehøvel

    CS4 not responding...

    Ostehøvel

      Hi!

       

      My adobe premiere pro cs4 is not responding after a whilewhen im working with a prosjekt.. what can that be?

      My computer is brand new. I have a WD velociraptor 150 GB + WD 1 TB hard drives.Intel® Core™ i7 Processor, SAPPHIRE HD 3650 512MB DDR2 PCI-E. I think my computer is good enough to use the program..

      The only thing I can think of is that Im using windows 7 a test verson, can that be a problem? It should be compatible with the OS? I`ve tried it in vista too and got the same problem som I think its a bit strange...

       

      The not responding problem happens all the time, but not when Im opening or importing files. It happens mostly when Im using the files in the timeline, for instanse when Im moving a clip from one place to another. It also happens when Im finished rendering my work area. Im using avi format DV Pal and I have capured most of my videoes on windows movie maker . It usually dont happen before I have moved a coupple for clips or saved it to or three times. And then I have to restart the program again.

      Another example is when I mute the sound in the timeline,then the program suddenly not responding again.. The strange about this is that it doesnt happen every time, or it happens every time but not when im doing the same thing.

       

      Does anyone have a solution to this problem?

       

      Down in the right corner it says generating peak file for.... can it be something to do with this or is it just my computer that is not good enough?

      Anyone?

        • 1. Re: CS4 not responding...
          Jim_Simon Level 8
          I have capured most of my videoes on windows movie maker .

           

          Don't do that.  WMM creates the wrong type of files.  In the future, use Premiere to capture directly.

           

          For the current project, use DVMP Pro to convert your WMM files from Type 1 to Type 2, which Premiere prefers.

          • 2. Re: CS4 not responding...
            Ostehøvel Level 1

            Hi Simon!

             

            I`ll do that from now on, but it should work anyway? That cant be the reason why its not responding?

            • 3. Re: CS4 not responding...
              Jim_Simon Level 8

              I don't know.  It's something you did wrong that can be fixed.  Try and and see what happens.

              • 4. Re: CS4 not responding...
                Harm Millaard Level 7

                Google for "convert AVI type1 to type2". There are a number of links to converters than can correct the WMM format to the format for PR.

                1 person found this helpful
                • 5. Re: CS4 not responding...
                  Ostehøvel Level 1

                  Hi!

                   

                  Okay! I tried two converter, one says cant convert because its not avi 1 file, the other one converted it and I tried it in CS4. The clip was in about one minute long or something. I put it in the timeline and I got this red line (dont know whats it called, but know it has to be rendered). So I clicked on the rendered butten and it starts to render: Time left : probably one hour or something.. so I cancelled the whole thing..

                   

                  Okay I thought if this is the problem, then I just can capture my tape again in the right way with CS4. So I tried that to. Ive attached a file where you can see the message I got.

                   

                  Does anyone else has this problem too?

                   

                  But I think it is strange that this can be the problem.. I have tried former versons of premiere and it has worked the with the moviemaker capture. And CS4 seems to work perfectley because I can put the clip in the timeline, press space and see the whole clip or all clips on the monitor, I can put on some effects and do a couple of things untill it suddenly just dont respond...

                  If the CS4 didnt work with my type of avi file, would it work so perfecly a while and out of nothing just not?

                   

                  hope someone can help me, really want to get this to work!!

                  • 6. Re: CS4 not responding...
                    Jim_Simon Level 8
                    I have tried former versons of premiere and it has worked the with the moviemaker capture.

                     

                    Former versions were indeed more accepting of Type 1 files.

                     

                    If Premiere can't capture, that is yet another issue that might be related.  At the very least, it indicates something may be wrong with your hardware or installation.  Get the capture problem solved first.

                    • 7. Re: CS4 not responding...
                      Ostehøvel Level 1

                      ok! the capture problem may be a start. I just tried another time on vista but got the same problem there so I turned back on win 7.

                      I installed cs4 again and there seems to be no problem with installation. I also work alittle in After effects and thats seems to work 100%. ( Im new at this so I havent work very much but those times I have worked there is no problem).

                       

                      back to the capture problem... That is a bit strange too... cause I start it and this window comes up, but I cant push the play or back and forward buttons.. But when I do push play on the video camera the video comes up and shows in the window on my computer.. So I tried to push the record button witch is one of the few buttons that works and play on my video camera, then it seems to capture but the files that is capturing doesnt work or I got the message record error, recorder capure no frames.

                       

                      You also mention my hardware, what can that be?

                      • 8. Re: CS4 not responding...
                        Bill Gehrke Most Valuable Participant

                        Try my Adobe Premiere Pro CS4 v4.1 BenchMark (PPBM).  With the results emailed to me I can tell you if your system is well tuned.

                        • 9. Re: CS4 not responding...
                          the_wine_snob Level 9

                          Glad that you've gotten a lot of useful info, especially with regards to file formats/CODEC's.

                           

                          Now, to address your "Not Responding," this ARTICLE might help you get your computer set up for NLE work.

                           

                          If that does not help you out, and it should, this ARTICLE might help you find out what is happening, when you have a program hang, crash, or other issue.

                           

                          Good luck,

                           

                          Hunt

                          1 person found this helpful
                          • 10. Re: CS4 not responding...
                            the_wine_snob Level 9

                            This ARTICLE will link to some more troubleshooting tips.

                             

                            Good luck,

                             

                            Hunt

                            • 11. Re: CS4 not responding...
                              Ostehøvel Level 1

                              Hi Bill Gehrke!

                               

                              I only have one problem doing the Benchmark testing ant that is when Im going to type in the full path for the preview files. They suddenly disappears.. I`ve tried the test for three times now and this last time I tried to copy the preview files and put the yo another folder that I created. Then I got the message that you can see in the attachment.

                              And since I cant find them I cant proceed and send you the result... Im not that good in doing computer things but I followed the instructions that where easy to follow even for dummies like me, but if you have a tip on how to proceed from this I can probably send you the result.

                               

                              Im by the way very thankfull for everyone that is trynig to help me out here!

                              • 12. Re: CS4 not responding...
                                Jim_Simon Level 8
                                I cant push the play or back and forward buttons.

                                 

                                That's not normal.  The more we dig, the more it looks like something fundamental is wrong with your setup.  Fix that, and all else may also get 'fixed'.

                                • 13. Re: CS4 not responding...
                                  Ostehøvel Level 1

                                  Hi everyone!

                                   

                                  After alot of checking and testing I think I finally got the solution! And I have to thank you all for helping me out here! Thank you very much!!!

                                   

                                  I found out of my caputre problem, and the problem was that I used a USB cabel from the camera to my computer. I needed a firewire cabel and then the capture problem was resovled.

                                   

                                  Then I got back to not responding, and after cheking more of what and when it happend I found out that it works with some of my videoclips and some of them not. So I converted those who not worked to AVI 2 and it seems to work!!

                                   

                                  So for now Im happy and I want to thank you again!! I couldnt have done it without you!!

                                   

                                  - Ostehøvel