9 Replies Latest reply on Oct 18, 2009 1:57 AM by Hotulc

    RW2 problems - FZ38

    Hotulc

      Hello.

      i have Photoshop CS4 and ACR 5.5. i also changed file in HEX Editor from FZ38 to FZ35.


      now i can open RW2 in Photoshop but image is not normal. wenn i open RW2 file in Lightroom 2.5 i get normal image. but when i push Develop is image not normal any more.


      what can it be? i'm using 32bit XP. can it be something wrong with Color Managment?i used also sRGB...

       

       

      Thanks for help.

       

      http://img18.imageshack.us/img18/6423/psproblem1.png

      http://img390.imageshack.us/img390/3134/psproblem2.pnghttp://img79.imageshack.us/img79/8297/psproblem.pnghttp://img390.imageshack.us/img390/7646/psproblem3.png

        • 1. Re: RW2 problems - FZ38
          xbytor2 Level 4
          i have Photoshop CS4 and ACR 5.5. i also changed file in HEX Editor from FZ38 to FZ35.

           

          Interesting. You did this is to get around the fact ACR5.5 does not yet support the FZ38?

           

          now i can open RW2 in Photoshop but image is not normal. wenn i open RW2 file in Lightroom 2.5 i get normal image. but when i push Develop is image not normal any more.

          what can it be?

           

          My best guess is that Panasonic added or changed something in its RW2 format between the two cameras. The same file extension does not necessarily mean the exactly same format. This is probably a good example of that.

           

          i'm using 32bit XP. can it be something wrong with Color Managment?i used also sRGB...

           

          I do believe that you do not want your monitor profile to be AdobeRGB. The SM2233BW should probably be set as your default monitor profile. If it were my computer, I would actually remove the AdobeRGB profile from the list so XP doesn't even consider it a valid profile. But this probably won't change the fact that ACR does not yet support your camera.

           

          -X

          • 2. Re: RW2 problems - FZ38
            Hotulc Level 1

            when i set my monitor profile on SM2233BW because i had this problem http://ayumilove.wordpress.com/2009/09/03/fix-solution-for-samsung-natural-color-pro-1-0-i cm-appears-defective/

             

            i erased AdobeRGB and now i use sRGB but nothing has changed.

             

            some guys tried this HEX editing with my RW2 file and got normal image. they also have  CS4 and ACR 5.5. but i don't know if they used XP 64bit or maybe Vista.

             

            i realy don't know what is wrong... i hope somebody know what should i do

            • 3. Re: RW2 problems - FZ38
              xbytor2 Level 4
              i erased AdobeRGB and now i use sRGB but nothing has changed.

               

              You would be best off if you used a Spyder (or whatever) and generated your own monitor profile. If that is not an option and the profile from Samsung is busted and you can track one down from somebody else, see if there is something in your monitors settings that will let you manually specify sRGB or AdobeRGB and set your profile in XP to that.

               

              i realy don't know what is wrong... i hope somebody know what should i do

               

              You may have to wait for ACR 5.6 maybe sometime in December.

               

              -X

              • 4. Re: RW2 problems - FZ38
                Jeff Schewe Level 5

                Hotulc wrote:

                 

                i realy don't know what is wrong... i hope somebody know what should i do

                 

                You hacked a file to trick Camera Raw into trying to open the file and are surprised when the result is a bit south of optimal? Really?

                 

                Until there is at least "beta" support for the Z38 you're just gonna have to wait. Not much we can do to troubleshoot an unsupported file type, ya know?

                • 5. Re: RW2 problems - FZ38
                  Hotulc Level 1

                  but some forum "friends" made the same thing and had no problem with pic quality. it works normal in PS CS4. i must find out if they using Vista or XP(32 or 64bit). i have 32bit XP.

                  • 6. Re: RW2 problems - FZ38
                    Jeff Schewe Level 5

                    Hotulc wrote:

                     

                    but some forum "friends" made the same thing and had no problem with pic quality.

                     

                     

                    Then ask your "friends" for help...

                    • 7. Re: RW2 problems - FZ38
                      Hotulc Level 1

                      i asked but we did't find the reason why isn't working on my system.

                       

                      hier ist much bigger forum and i hope i'll found someone that will know this...

                       

                      or i will have to wait for 5.6 version.

                      • 8. Re: RW2 problems - FZ38
                        MadManChan2000 Adobe Employee

                        The FZ38 is effectively the same as the FZ35, but has a different name (localized for a different region). It will be supported (without requiring funny workarounds) in the next dot release of Camera Raw and Lightroom.

                         

                        The artifacts that you are seeing are a known issue with CR 5.5 and LR 2.5 when processing FZ35/FZ38 images files on processors with non-SSE support, such as PowerPC (e.g., G5) or older Intel/AMD machines.

                         

                        See http://blogs.adobe.com/lightroomjournal/2009/09/important_note_regarding_light.html for details.

                         

                        Eric

                        1 person found this helpful
                        • 9. Re: RW2 problems - FZ38
                          Hotulc Level 1

                          Thanks!

                           

                          this is the answer which i need it

                           

                          i have this old AMD 2500+ Barton. so hier must be a problem. it is also pimped to 3200+

                           

                          now i must wait for Camera Raw 5.6. and i hope that everythink will work...

                           

                          thank for help.

                           

                          best regards