0 Replies Latest reply on Oct 17, 2009 4:23 PM by Roryt2000

    Problem with capture / playback in Premiere Pro / VirtualDub (Intensity Pro)

    Roryt2000

      So I'm trying to capture video using my Blackmagic Intensity Pro capture card in Premiere Pro but every time I record, the video stops capturing about 3-4 minutes in. I've been recording with the card in Premiere for a couple years now and this has been a persistent problem, but usually it isn't so bad that I can't just ignore it and try to recapture. It'll do it once or twice throughout the whole project and then just continues on fine. Now, for whatever reason, it absolutely refuses to go more than a couple minutes before it stops capturing. Assuming it was just a problem with Premiere Pro, I installed VirtualDub and tried to capture with that. No problems whatsoever. Video came out perfectly and continued recording until I stopped it myself. Unfortunately, when I imported that captured video into Premiere for editing, the audio was nothing but static. What's strange is that when I play the video in Windows Media Player, the audio is just fine. I'm using the exact same capture settings as I normally would, so I don't get why it doesn't work. The audio works fine if the video is short (less than a minute) but when it's two or three minutes long... static.

      All I need to do is figure out how to make Premiere stop freezing when I'm capturing or figure out how to get the audio to not turn to static when I import video captured with VirtualDub. Either of those solutions would help me greatly right now.

      My hardware should be fine. Intel Core 2 Quad Q6600 (2.4), 4GB of RAM, capturing to secondary SATA hard drive.