11 Replies Latest reply on Mar 19, 2010 12:51 AM by wattscott

    Can't Accept Reader on new pc (no Accept button to click on)

    Skyflower7 Level 1

      Help!  I have had this new pc for about  2 months and  have attempted to accept the EULA for Reader about 10,000 times by now.  This is starting to make me feel like my old computer made me feel.  Anyway, as soon as anything that requires Reader comes up, it tells me (again!) that I have to accept the EULA first.  Then the EULA pops up, but there is NO Accept button click on.  I have tried EVERYTHING.  I also went to Adobe and downloaded the whole thing again, but it does the same thing.  Also, I went to Adobe Support and found a piece there that addresses this exact problem.  However, I tried every single thing it suggested (adjusted the screen resolution, changed the DPI, tried just hitting Enter, etc), and none of them made any difference.  This is RIDUCULOUS!  How the heck can I accept this thing so I can start, God  forbid, opening Adobe files?  Thanks!