4 Replies Latest reply on Oct 19, 2009 12:24 PM by msill

    renders skip around

    msill

      I'm stumped.
      I had a correction to a movie I rendered out a few weeks ago in AE.

      When I open the doc... made the one word text change and re-rendered the movie....

      now the new render skips around. The rendered .mov clip is 3 min long and it starts skipping around 1:50 in the clip.

      I have checked the source file and its fine.

      I have rebuilt the prefs.

      I have gone through the OpenGL punchlist of issues... nothing.

       

      I am stumped.

      When your scrub through the file in AE... it's good.

      If I do a preview it's good also.

      It just seems to be on Render that the file writes out strange.

       

      Is this a QuickTime issues?

      I have both 10 and 7 on my machine.

      I use QT7 to export to .wmv using Flip4Mac Pro since it does not work with 10 just yet.  

       

      You can watch the movie render out in AE and when it hits the 1:50 mark.... it starts skipping all over the place as it renders.

       

      Does anyone know what would make this happen?

       

      Help... my client is getting REALLY mad now since I can't update this tiny correction.  

        • 1. Re: renders skip around
          Mylenium Most Valuable Participant

          What exactly are you saying? You are re-editing a WMV encoded movie on OSX 10.6? That one sentence alone is another word for minefield. I can't offer any concrete advise since I have not yet upgraded (in a stroke of genius, it seems to turn out), but 10.6 is known to cause problems with several Adobe products and your problem is reminiscent of some issues experienced with other QT versions, when AE could no longer access its own rendered file after 10 minutes, just the manifestation is different. If there is a way to completely disable Quicktime X, I'd try this as a first step, so only the legacy Quicktime stuff is really present and loaded. This may not be possible through the interface, but some console commands... If that's not possible or doesn't yield any improvment, rendering out to an image sequence seems to be the only way to resolve this in a more immediate fashion. The only other thing I can thionk of is disabling the synchronous read/write option in teh prefs. This has to be done via hacking the text file in your preferences folder (Users:You:Preferences:Adobe:After Effects:9.0). Maybe some of the more Mac-savvy users here on this forum can provide more pointers. I'm too much of a PC guy...

           

          Mylenium

          • 2. Re: renders skip around
            msill Level 1

            Hey Mylenium and users ...


            I sorry... this was confusing or if there are some details that I may have left out.
            I'll try fill in the blanks.  ;D

            The .wmv is just a format I "convert" the final .mov file to, using QT 7 after everything is done.
            I only mentioned this because I have QT10 AND QT7 on my MacBookPro.

            The history:
            When Snow Lepard showed up...  it installed QT 10
            I quickly discovered that I find out that Flip4Mac Pro will not work with it... it only works with QT v.7.
            I tried to install QT 7 from the Snow Leopard  Utilities Disc and it would not let me.
            I called Apple and they walked me through how to do it.
            Flip4Mac works fine now.
            All of my other applications seem to be fine as well.
            But... AE CS4 will not render out a clean file.

            Anyway.... here's the issue:
            When I render a file out from AE, the resulting .mov movie is scrambled after a 1:49 into the clip.
            The audio is fine.
            The "visuals" skip and jump around as if some little kid played with the composition.
            The play head keeps chugging along and the audio is perfect.... but the visuals are bits and pieces from before and after and pieces in the middle of the clip.
            It's like a dump of memory fragments that get rendered out after a minute and 49 seconds.

            So this gave me an idea....
            I purged the memory. ... restarted....  blah blah blah ...  but still it's just chunks of nonsense visuals.

            Went to Help and followed the 15+ steps of trouble shooting OpenGL (since the symptoms were very similar).
            Nothing. :(

            I am using:
            MacBookPro, 2.8 GHz Core2Duo, 4GB memory.
            AE CS4 v.9.0.2
            OSX 10.6.1

            the AE file itself is 320 x 240 (it's for the web).
            I render out as a .mov and then use QuickTime 7 and Flip4MacPro to export to .wmv for my client.

            If you play or preview the file "in" AE it looks fine.
            But once you Render it out.... it screws up... and it always starts in the same place in the file(s), 1 min, 49 seconds.

            Since the issue was a title change and that happens in the first 30 seconds of the movie... I was able to that the first part of the screwed up file... and the second part of the old file .... and splice them together using iMovie.  lol
            It worked. I got my "fixed" composite... exported to .wmv and was able to make the client skip on down the road.

            The fact remains that AE will not render out what is previewed in the document.

            I was thinking about uninstalling QT 10 using the Snow Leopard discs when I get home tonight.
            But that may screw up iTunes and thus my iPhone. They both use QT v10 if I am correct.

            • 3. Re: renders skip around
              Mylenium Most Valuable Participant
              I was thinking about uninstalling QT 10 using the Snow Leopard discs when I get home tonight.
              But that may screw up iTunes and thus my iPhone. They both use QT v10 if I am correct.

               

              Ah yes, the self-enslavement of the communications age. I do not think that it would necessarily go completely defunct, but if your iTunes database has been upgraded to the latest version, it might. Still, QT and iTunes are relatively quick and easy to re-install, so this may be worth a try, regardless...

               

              Mylenium

              1 person found this helpful
              • 4. Re: renders skip around
                msill Level 1

                Yes... I think I'm going to give this a try.... if that does not work... I may try reinstalling AE.  

                 

                I SO hate doing that.

                 

                I'm just sure it's QT 10... I just feel it.

                Not to go on a rant off topic... but that "update" is HORRIBLE!!

                The UI is nasty and it everything looks fuzzy. WHAT happened!!!  

                 

                Thanks Mylenium

                 

                I'll post what happens pro or con.

                 

                maybe someone else will have a suggestion as well.

                 

                Peace.