2 Replies Latest reply on Oct 23, 2009 1:16 PM by Kathy_OCNC

    CS4 Admin "You don't have permission to edit this page"

    nsk99

      I am new to Contribute.  Created a website in Dreamweaver CS4, using templates, can put and checkin files, seems fine.  FTP client has full access to all folders.  Site in browser OK, Dreamweaver OK.  Contribute starts and connects OK, access via FTP.  I am the Admin. No lock files.  For some reason Contribute won't let me edit most pages - getting error bar below Address that says "You don't have permission to edit this page".  On some pages the bar is not there, but when I click on Edit Page button a dialog box pops up with the same message.  I tried deleting the _mm folder and recreated the site admin info.  Still no luck.

       

      Does this sound familiar?  Anyone know how to troubleshoot?  Does Contribute write out debug logs?  Any ideas what to try?  Thanks!

        • 1. Re: CS4 Admin "You don't have permission to edit this page"
          nsk99 Level 1

          A bit more info, I hope it helps.  We do not use Contribute Publishing Server.  In Contribute I can create a new page derived from a template and publish it.  If I try to browse to that page again it says I don't have permission to edit the page.  We use FTP to connect.  There is only one FTP account for the website, so it's not an issue of Dreamweaver logging in differently from Contribute.  My standalone FTP client is FileZilla and I cannot view folder or file permissions directly in that program.

          • 2. Re: CS4 Admin "You don't have permission to edit this page"
            Kathy_OCNC

            That's puzzling ...

             

            Are you seeing lock files (files with .LCK extension) among your other files?  I have seen Dreamweaver add lock files ... does it seem like that might be happening?

             

            You said the error happens and you are not able to edit "most" pages.  What is different about the pages that are working?