8 Replies Latest reply: Oct 22, 2009 9:45 AM by Richard_E RSS

    Photoshop CS3 (and others) not responding after load

    Richard_E

      This happens in Photoshop, illustrator, and In Design -- I don't know when it started, I just noticed it yesterday. These programs have worked on this machine in the past. what happens is this -- I open Photoshop up and it goes through the load screen and all that and when it is all done the splash screen goes away and I'm left with the top menus and the items on the right visible (see image below.) if i click anywhere teh title bar says not responding and nothing happens. I have 2CPUs, and when this is happening Photoshop is using 100% of one of the CPUs. the memory usage is steady at about 28MB used.

      I have tried reinstalling, uninstalling then reinstalling, removing every piece of Adobe software and reinstalling, rebooted, rebooted after doing all of the previously mentioned steps, cleared out the preferences, and nothing will make it work.

      To my knowledge I haven't updated any drivers since it last worked.

      Acrobat Pro and Bridge will load up and work fine.

      any ideas on what might be causing this behavior or how to fix it?

         Photshop.png