3 Replies Latest reply on Jul 22, 2008 4:21 AM by roberts.234

    Cannot open new or convert projects in RH7

    roberts.234
      I'm having a heck of a time getting RH 7 to work correctly. When I try to open a project that was created in RH5, I get an error that says:

      quote:

      Runtime Error!
      Program: C:...
      This application has requested it to terminate in an unusual way.
      Please contact the application support team for more information.


      Then the program crashes.

      If I then try to open the project again, I get a message that reads "The parameter is incorrect." and then RH crashes.

      Basic computer info:
      *XP
      *Plenty of memory
      *Have administrator rights
      *RH5 ran with no problems
      *Working in RH HTML
      *RoboSource no installed
      *Group, not individual license
      *Using Dreamweaver to create HTML files to import
      *Others in my office haven't had any problems opening much more complex RH5-created projects in RH7

      Things I have tried but have failed:
      *Update RH: same errors as original
      *Uninstall, reinstall, update: same errors as original
      *Rename .CPD and reopen: same errors as original
      *Rename .CPD & .XPJ and reopen with .HHP: opened in RH5, saved, closed, crashed as it closed
      *Open using different administrative user: same errors as original
      *Create new project, import newly-created HTML files, generate help, save, close, reopen: same errors as original
      *Open sample project, import HTML files, generate help, save, close, reopen: get "parameter is incorrect" error, but opens project
      *Open sample project, create new topic, generate help, save, close, reopen: everything seems to work correctly

      I'm sure I've missed a few things I've tried, but that's the bulk of them. Anyone have any ideas how I can fix this issue? TIA!