5 Replies Latest reply on Nov 6, 2009 10:54 AM by suz56 Branched from an earlier discussion.

    Problems with QT and MPEG2 Export

    suz56 Level 1

      The media encoder crashes all the time.

      I am running leopard on a brand new MacPro with 12 gigs of ram.

       

      When I export to quicktime or to mpg2, I get a file with tons of black on the top and bottom.

      The black stays there after making a dvd even though I made the video for widescreen and exported it with the same settings as I used in CS3.

      The file looks fuzzy too.

       

      When I import Illustrator files they come in fuzzy and get even fuzzier when I export.

       

      I tried to use encore to go direct to dvd but I cannot find a place to set auto start and loop.

       

      So no. CS4 does NOT work for me. I am reinstalling CS3.

        • 1. Re: Informal Poll - Does CS4 work for you?
          Eric Addison User Group Manager

          suz56 wrote:

           

          The media encoder crashes all the time.

          I am running leopard on a brand new MacPro with 12 gigs of ram.

           

          When I export to quicktime or to mpg2, I get a file with tons of black on the top and bottom.

          The black stays there after making a dvd even though I made the video for widescreen and exported it with the same settings as I used in CS3.

          The file looks fuzzy too.

           

          When I import Illustrator files they come in fuzzy and get even fuzzier when I export.

           

          I tried to use encore to go direct to dvd but I cannot find a place to set auto start and loop.

           

          So no. CS4 does NOT work for me. I am reinstalling CS3.

          Before you bail on CS4, can you give some project details - it sounds like something else is going on there....

          • 2. Re: Informal Poll - Does CS4 work for you?
            Jeff Bellune Adobe Community Professional

            suz56,

             

            If you'd like to work on getting your problem fixed, I'll spin off your post into its own thread.  If all you want to do is vote in the informal poll, then I'll leave things as they are.  Please let me know what you decide.

             

            Thanks,

             

            -Jeff

            • 3. Re: Informal Poll - Does CS4 work for you?
              suz56 Level 1

              I really really need help. It would be awesome to have a solution.

              Thanks!

              • 4. Re: Problems with QT and MPEG2 Export
                Jeff Bellune Adobe Community Professional
                The media encoder crashes all the time.  I am running leopard on a brand new MacPro with 12 gigs of ram.

                Make sure you have the latest 4.1 update.  Snow Leopard may still be problematic, however, as Apple made changes to the Operating System that happened well after CS4, and even the update, were released.

                When I export to quicktime or to mpg2, I get a file with tons of black on the top and bottom.

                The black stays there after making a dvd even though I made the video for widescreen and exported it with the same settings as I used in CS3.

                What is the frame size and PAR of your source footage?  What sequence settings did you use?  What PAR and other settings did you use for export?  Please be detailed in your response.

                When I import Illustrator files they come in fuzzy and get even fuzzier when I export.

                Are you rasterizing the graphics in AI before you export?  Do your AI graphics have at least as large a frame size as the sequence/export settings you used?  Resizing a smaller, rasterized AI graphic to a larger frame size in Pr will cause fuzzy graphics.

                I tried to use encore to go direct to dvd but I cannot find a place to set auto start and loop.

                Set the timeline as First Play, and the set the timeline's end action to "Link back to here".

                 

                -Jeff

                • 5. Re: Problems with QT and MPEG2 Export
                  suz56 Level 1

                  All questions are answered inline. Thank you for your help.


                  On 10/22/09 9:56 PM, "Jeff Bellune" <forums@adobe.com> wrote:

                   

                  >> The media encoder crashes all the time.  I am running leopard on a brand new
                  >> MacPro with 12 gigs of ram.
                  > Make sure you have the latest 4.1 update.  Snow Leopard may still be
                  > problematic, however, as Apple made changes to the Operating System that
                  > happened well after CS4, and even the update, were released.

                   

                  I have 4.1 and I am running Leopard - not snow leopard (I am waiting to install). It seems to work once then bomb each time afterwards then if I reboot it will work again once - sometimes.

                   

                  >> When I export to quicktime or to mpg2, I get a file with tons of black on the
                  >> top and bottom.
                  >> The
                  >> black stays there after making a dvd even though I made the video for
                  >> widescreen and exported it with the same settings as I used in CS3.
                  > What is the frame size and PAR of your source footage?  What sequence settings
                  > did you use?  What PAR and other settings did you use for export?  Please be
                  > detailed in your response.

                   

                  I am doing a movie of stills and text mixed with video for a large tv monitor in our lobby. The lobby tvs are wide screen 1920 x 1080
                  (I inherited the file from someone else originally so I wasn't involved in the setting the specs.)

                   

                  Source 1280x1080 - (in cs3 it was set to output 1920x1080 - I tried that and I tried output at 1280x1080  but still got black bars top and bottom)
                  I think that I used to get small black bars on the sides but it bled off of the tv screen - I just made sure I didn't have text in the area that bled off) I tested the movie on the tv and it doesn't hide the bars at all.

                   

                  Bitrate H.264
                  Square pixels (have to have this or circles become ovals etc)
                  I opened the file from CS3 that worked to update in CS4 (I checked in cs3 - the settings didn't change)
                  HDTV - 1080p 24
                  Frame rate 24
                  Summary
                  1920x1080, 24 (fps), progressive, 24 bit -color
                  Alternates 0 (though loop and auto play were available choices in cs3 - I cannot find them in cs4) I used iDVD to make the dvds and made those choices there.

                   

                  If I need to be working in 1920x1080 (makes sense) - can I change the file I have to that setting? And if so how? Do you think that will be a solution?

                   


                  >> When I import Illustrator files they come in fuzzy and get even fuzzier when
                  >> I export.
                  > Are you rasterizing the graphics in AI before you export?  Do your AI graphics
                  > have at least as large a frame size as the sequence/export settings you used? 
                  > Resizing a smaller, rasterized AI graphic to a larger frame size in Pr will
                  > cause fuzzy graphics.

                   

                  I suspected that I would need to put it to size in Photoshop, so I will try that. I was hoping to just use native files. I can live with that.

                   

                  >> I tried to use encore to go direct to dvd but I cannot find a place to set
                  >> auto start and loop.
                  > Set the timeline as First Play, and the set the timeline's end action to "Link
                  > back to here".

                   

                  Thank you for that info. Can I do it in Premiere or only Encore? I keep getting an error in encore when I try to burn. I made a screen shot of the settings but must have overwrote the error.

                   

                  On another note: I set it to save maximum 5 versions yet I get forever max saves. I worked all day and had about a hundred backup versions (every 5 min.)

                   


                  > -Jeff