3 Replies Latest reply on Oct 23, 2009 6:39 PM by Sean_Wilson

    Flash version support

    John Alsh

      In the Director 11.5 help pdf they say "Director can import Flash 2 files or later. Director supports the features of Flash 9, including access to Flash Media Server. However, Flash 9 movies with AS3 or Flex components may not work as intended in Director."

       

      I'm focusing here on the bolded text I added to the quote.  Is there any additional documentation on what may not work???  Is this left up to the user to figure out?  As a person who is evaluating the product, it makes me hesitant in recommending the product for purchase.

       

      Can anyone add some clarity to that statement?

       

      thanks.

       

      John

        • 1. Re: Flash version support
          Sean_Wilson Adobe Community Professional
          Is there any additional documentation on what may not work???

          No, there isn't. The asset xtra implements either version 9.0.028 or 9.0.124 of the Flash Player, but no-one at Adobe has been specific about what will/won't work so it's up to developers to test their content for suitability - a particularly unsatisfactory situation given their intransigence about roadmaps, time frames, bug fixes, ..., any sort of communication or feedback with the user base.

          1 person found this helpful
          • 2. Re: Flash version support
            John Alsh Level 1

            Thanks for the frank answers.  I would like to hear something from someone at Adobe to confirm some of this and to show future plans for Director.  It seems like an ideal product for publishing to the internet, but it comes up lacking in areas.  Areas that would seem to be easy to fix.

             

            I researched Director on the internet also, and seemed to get a similar response.  Their product "evangelist" needs to do a better job.

            • 3. Re: Flash version support
              Sean_Wilson Adobe Community Professional

              Their product "evangelist" needs to do a better job.

              That would be the general consensus at the moment.