0 Replies Latest reply on Oct 23, 2009 9:09 AM by richjones98

    9.2 MUI .msp file won't update 9.1.3?

    richjones98 Level 1

      I have 9.1.3 installed, and went to run the AdbeRdrUpd920_mui_cum.msp and it says that the upgrade patch cannot be installed becasue the porgram to be upgraded may be missing or the upgrade patch may update a different version of the program.  I used all the .msp files to upgrade to 9.1.1 9.1.2 9.1.3, but do i have to use the AcroRead.msi file because it is a 9.2 instead of a 9.1.x upgrade?

      Did anyone else have this problem?