5 Replies Latest reply on Oct 23, 2009 6:09 PM by the_wine_snob

    Audioproblem in PPRO 2.0

    moonplace Level 1

      In the setting "widescreen" I imported 3 video and audio timelines in PPRO 2.0

       

      When I try to "export movie" after editing, the following screen appears:The number of audio channels to create in the exported file must be equal or less than the number of channels in the source.

      Please reduce the number of audio channels in Export Settings."

       

      Then I open file - export movie - settings - audio, and the  "channel block"  is blank and cannot be changed.

       

      The settings in this screen are:

      Compressor: Uncompressed

      Sample rate 48000Hz (cannot be changed)

      Sample type 16 bit (cannot be changed)

      Channel nothing in it (cannot be changed)

      Interleave 1 frame (cannot be changed)

      The advanced setting knob is not lightned so this cannot be used.

       

      Untill now I used the 4:3 screenformat and there where no problems at all. The widescreen setting  gives the problem

       

      In the "project settings" The audio channel is lighted as stereo and cannot be changed.

      I use the Matrox 100 card.

      If I use "Export - Matrox Real time export to disk" then the "Export setting invalid doesnot appear.

      When I only export the audio by "file - export - audio"  the exporting goes well also.

       

      Can anybody help me out

      Thanks in advance

       

      Chris Nierop

        • 1. Re: Audioproblem in PPRO 2.0
          the_wine_snob Level 9

          Chris,

           

          We'll probably ask more about your Project, your source footage and your Export setting (more than those listed so far), but first I must ask if your Project is a 5.1, or Stereo Master. Next, what are you trying to Export to?

           

          Good luck,

           

          Hunt

          • 2. Re: Audioproblem in PPRO 2.0
            moonplace Level 1

            The project is stereomaster. I also transported my project to the 4:3 screenformat (the clips looks funny that way because the footage was filmed in wide screen) but in that case the exporting goes well.

             

            I also saw that in the 4:3 format the audio channel using "export - movie - settings" was not blank but it says "Stereo", the same as in the "project settings".

            In the wide screen setting this field is blank, in the project setting it says "stereo".

             

            Maybe there is the problem, but it is not possible to change the field from blank tot stereo.

            Chris.

            • 3. Re: Audioproblem in PPRO 2.0
              moonplace Level 1

              IT ALL HAS BEEN SOLVED

               

              I opened a new project and transported all the files to the new project.

              And see, the problem dissapeard. Also the "channel" in export - movie -settings is not blank anymore but say "stereo".

              . I think there has been a incidental bug in the orginal project.

               

              Thank for replying

              Chris

              • 4. Re: Audioproblem in PPRO 2.0
                the_wine_snob Level 9
                The project is stereomaster. I also transported my project to the 4:3 screenformat (the clips looks funny that way because the footage was filmed in wide screen) but in that case the exporting goes well.

                 

                If the Audio is the same, there should be no difference between a 4:3 and a 16:9 Project/Sequence - zero. They do not have any relationship to one another, so something else is going on. There has got to be an Audio mis-match someplace.

                 

                Good luck,

                 

                Hunt

                • 5. Re: Audioproblem in PPRO 2.0
                  the_wine_snob Level 9
                  IT ALL HAS BEEN SOLVED

                   

                  Chris,

                   

                  Great news. There had to be a matchup with that new Project, that did not exist in the previous one.

                   

                  Thanks for reporting and congratulations,

                   

                  Hunt