2 Replies Latest reply on Oct 29, 2009 9:01 AM by Grover 9

    Unable to install 4.1 Update

    Grover 9

      I have a Dell i7-based machine running Vista Home Premium 64 and have been trying to update Premiere Pro 4.0 to 4.1.  I am using the Adobe update manager and everything seems to be fine (the download and the unzipping of the files) right up until I begin the Setup process for installing the update. I then get a message that 4.1 has already been installed.  When I re-launch Premier Pro, however, it the version still shows up as 4.0.0.

       

      I couldn't find this same issue in the knowledge base or on this forum...and would much appreciate any suggestions.

        • 2. Re: Unable to install 4.1 Update
          Grover 9 Level 1

          Thanks, John, but I have tried that and had the same result.  Unless I'm missing something, once the update file is downloaded you still have to unzip it and launch the Setup.exe file, which then sends me into the same process I went through before.  Is there something else I should be doing manually that does not involve the Adobe Update Installer which the Setup.exe initiates?

           

          A little more background...I did a complete uninstall and reinstall of 4.0 a couple days ago when my copy of PP became inoperable.  PP had picked up dll plug-in files from another application on my machine (Sonar) and I'm pretty sure those virtual instrument files had somehow corrupted PP and prevented it from being able to launch at all (I found similar cases referred to on this forum).

           

          Since the reinstall, PP launches and operates fine.  My only issue now is this inability to update to 4.1, but I'm wondering if the problem is related to my prior steps in uninstalling the system.  That would seem odd, though, because I never had 4.1 installed in the first place as far as I know.