6 Replies Latest reply on Nov 10, 2009 1:44 PM by JustinGSEIWI2

    Adobe Updater can be run only by users with administrator rights error on 2003 termianl server

    JustinGSEIWI2 Level 1

      I just installed the latest security update of 8.1.7 on my two terminal servers. Now when each users logs in, they get the following error.

       

      Insufficient Rights (title)

       

      Adobe Updater can be run only by usrs with administrator rights.

       

      They simply click OK and it goes away but it is very annoying. It seems like every time their is an update to Adobe Reader, something goes wrong.

       

      Does anybody have any thoughts on how to stop the Adobe Updater from loading when my users login? Thanks,

       

      Justin