6 Replies Latest reply on Oct 30, 2009 9:04 AM by Rueberm

    Audio echo during capture CS3

    bootsuk Level 1

      During capture I get this terrible audio echo.  If I go into the Windows mixer panel and set a slider called Premiere down to zero that will stop it.  But if I then wish to hear the audio (from Premiere) after the capture I have to turn it up again.  Sureley this is not the correct way to do it.

       

      It seems as though the input audio is being monitored and the delayed Premiere output at the same time.  This will only happen when the capture screen is open.

       

      Anyone any idea how to stop this without constantly playing with the mixer?

       

      Very annoying.

        • 1. Re: Audio echo during capture CS3
          SFL46 Level 3

          If you have the camera (or deck) audio volume up as well as the PrPro audio--you will hear a slight echo because there is a slight delay in playback through premiere due to processing (PrPro puts emphasis on giving priority to the getting the capture signal on disk--playback is secondary.  Turn down the camera (or deck) volume.

           

           

          You can also get this echo if you use your camera (or deck) (via firewire) to drive an external monitor.  Again turn down one of the volumes.

          • 2. Re: Audio echo during capture CS3
            bootsuk Level 1

            Thanks for the reply.

             

            There is no audio monitoring from any player it is purely from the pc speakers.

             

            In this case the source (though it is the same from any source) is a DVD player directly connected to the audio video inputs (Matrox RTX 100 breakout box) monitored via the pc only.

             

            Problem is only while the capture screen is being used. The delay is very pronounced.

            • 3. Re: Audio echo during capture CS3
              the_wine_snob Level 9
              Problem is only while the capture screen is being used. The delay is very pronounced.

               

              So, your Captured footage does not exhibit this echo. Is that correct? Obviously, you have a latency issue. What are your Audio playback settings? I would also wonder about the Matrox card, as these have caused all sorts of Audio issues, though I do not recall any with Capture.

               

              If the first statement is true, then your footage is clean and good, and all you have to do is adjust the necessary settings during Capture.

               

              Good luck,

               

              Hunt

              • 4. Re: Audio echo during capture CS3
                Jim_Simon Level 8
                (Matrox RTX 100 breakout box)

                 

                You should always mention such things in your original post.  Every time you come here to ask a question, make sure to let us know up front about any third party add-ons you have installed.

                 

                In this case, I'd suggest asking in the Matrox forums.  They're likely better able to help, as this is not a normal occurrance with Premiere alone.

                 

                Having said that, you may also try skipping the digitization step and working directly with the VOB files on the DVD.  You never know, they may work fine right within Premiere.

                • 5. Re: Audio echo during capture CS3
                  bootsuk Level 1

                  Thanks for the help all.

                   

                  Yes the captured foortage is good its just the annoyance of the echo during capture and the annoyance of going to the Windows mixer panel to reduce the audio during tha capture then going back to turn it up again so as to hear the captured audio on the timeline.

                   

                   

                  Thanks again

                   

                  Ps I had allready tried the Matrox forum some time ago.

                  • 6. Re: Audio echo during capture CS3
                    Rueberm Level 1

                    I am not sure of your setup but I have to do something similar... But my setup is different.  Fortunately my keyboard has a mute key on it.  I just press that and mute all audio.  It is faster than going into the mixer.