6 Replies Latest reply on Oct 31, 2009 4:21 PM by billbuch

    Bringing PP2 Prj into CS4

    billbuch Level 1

      My OS is Win 7 Pro 64. I'm running CS4.1. All CS4 projects are running fine; editing, etc. works well. I want to make some revisions to some projects that were originated in PP2 on a WinXP 64 OS (the other side of my dual boot sys). The projects load into CS4 just fine, and editing, effects, rendering, titlling, etc. work perfectly. I finished making the revisions, saved the (now) CS4 project and closed the app.

       

      BUT, when I try to open those projects, they don't finish loading. The progress bar stops about 1/5 from the end. Task Mgr shows no cpu or memory activity. Nothing. Nada. No error message appears (like 'damaged project file') and Task Mgr show "Adobe Prem Pro" running.

       

      Seems as though all is well until the project is saved and closed. Any thoughts much appreciated.

       

      Bill Buchanan

      Buchanan Film Co.

        • 1. Re: Bringing PP2 Prj into CS4
          Jim_Simon Level 8

          I have not had this issue with my own 2.0 projects opened in CS4.  I'm not sure what might cause such a stall.

          • 2. Re: Bringing PP2 Prj into CS4
            billbuch Level 1

            Jim:

             

            Thanks for your response. Yeah. I'm stumped. Weird that the project will

            load, edit, etc. just fine, but then after it's saved and closed, then

            reopened, it won't load. Unfortunately, these projects contain several

            hundred vid and aud clips, stills, titles, subtitles in the bins. So, trying

            to find a file(s) or whatever that's somehow causing the stall could take

            days. Fortunately, I can still make the revisions with PP2 on the XP64 side

            of the sys, but I was hoping to work with CS4, because it seems so much

            better with long form projects.

             

            Should I find the culprit, I'll post a reply.

             

            Bill

            • 3. Re: Bringing PP2 Prj into CS4
              the_wine_snob Level 9

              Now, I do not have CS4, so there could be some little "gottcha" there, but I have Imported and Opened many older versions' Project files with no issue, beyond maybe a 3rd party Transition, etc. (even then PrPro told me of this issue and gave me the exact location of the Transition, plus its official name in the earlier version - nice touch Adobe!).

               

              Now, try this: Start a new Project in CS4 and Import your Saved Project file into that. Does this Import perfectly? It should. If so, do a Save_As. Remember, you will get your original Project in a Bin, which you will need to open up, and Dbl-click on the Timeline to display it. What you describe should NOT be happening, but maybe this method will "cure" your problems. Here's hoping.

               

               

              Good luck,

               

              Hunt

              • 4. Re: Bringing PP2 Prj into CS4
                billbuch Level 1

                Thanks, Hunt. I'll give it a shot. Plus, I may have found the culprit, but

                I'm not certain yet. Will post when I know.

                 

                Bill

                • 5. Re: Bringing PP2 Prj into CS4
                  the_wine_snob Level 9

                  Bill,

                   

                  I'm wishing you luck at Importing your CS4 converted Project files. Please report your success. Since I have lit the "drinking light," and declared "wine-thirty," I'm hoisting one to you now - an '02 Far Niente Chard.

                   

                  Also, if you do track down what went wrong, please post that too, as it will likely help others in time.

                   

                  Obviously, finishing a Project in the version that it was started in, is a good workflow, but in your case, and that of many, one often has to re-visit an earlier Project, maybe years later.

                   

                  Good luck,

                   

                  Hunt

                  • 6. Re: Bringing PP2 Prj into CS4
                    billbuch Level 1

                    Thanks, Hunt. No luck. In fact, it became the worst of all problems: an intermitent issue. I managed to get a couple of 2.0 projects loaded after I had saved them in CS4. Did some editing on them, saved and closed them. Tried to reopen them and they stalled like all the others. Tried all sorts of things like shortened project names, clearing the cache (holding the shift key down while opening CS4 from the start menu). It might have something to do with Win 7 OS I just installed. I upgraded over Vista 64, which BTW went smooth as silk. Unfortunately I never tried bringing a 2.0 project into CS4 while i was running Vista 64.

                     

                    I did run across a thread on this issue, which you might be interested in reading.

                     

                    http://forums.adobe.com/thread/391431?tstart=0

                     

                    Seems someone else ran into this situation and apparently determined that might be a dynamic link error of some sort.

                     

                    Bill