1 Reply Latest reply on Oct 30, 2009 8:03 AM by Todd_Kopriva

    THE DREADED IMAGE BUFFER ERROR - BACK WITH A VENGENCE IN CS4!

    Caseyscot Level 1

      Hi

       

      I apologise in advance for bringing up such an old issue - and I know there is a lot on the net about this issue. But I am really struggling having just upgraded to CS4

       

      I have projects that were created in After Effects CS3 under OSX Leopard. After much forum reading and hours of experimentation, I managed to adjust all the necessary memory and cache settings so that I could render and preview my projects easily.

       

      I undersood what was needed and how to adjust the settings if the "Unable to allocate space for image buffer...." error ever returned.

       

      In AE CS3 - it ALWAYS worked.

       

      Now I have upgraded to CS4 and Snow Leopard.

       

      Adobe - in their wisdom - have decided to change the memory and cache settings in the preferences dialogue box. I can no longer adjust the settings as I used to.

       

      No matter what I do - no matter how I change the settings  - I cannot render my projects.

       

      Why is this now happening.

       

      I don't need to upgrade my machine (Mac - Intel 2 x 3ghz Quad core - 12 gig memory)

       

      Plus the fact that it worked perfectly in AE CS3.

       

      If anyone knows how to reslove this issue - what settings to play with in AECS4 - I would be so grateful.

       

      Thanks in advance

       

      Casey Dobie