12 Replies Latest reply on Nov 12, 2009 7:00 AM by the_wine_snob

    MPGs and JPGs not loading

    BudMan0_0

      I downloaded and installed the Trial Version of Premier Elements onto my Intel Core Duo machine with 4gb of ram.

       

      It worked great.  I did a "Get" to import a number of JPG and MPG2 files into the program.  I moved them to the time line, editied them and exported a movie.

      I closed and opened Premier Elements several times over several days and continued editing.

       

      SO - I bought the product.  Recieved my serial numbers, entered them into Premier Elements.

      And once the serial number was entered, the program could no longer "see" either the JPG or the MPG files?

      It says that they are unsupported file types.

       

      So I uninstalled Premier Elements, rebooted, downloaded the "purchased" versions, installed them - entering the serial numbers during install.  rebooted.  Reinstalled the lastest version of Quicktime. rebooted.

       

      Same problem.  The files that the trial version had NO problem working with aren't recognized by the paid for version.

       

      What's up with that?

       

      Yes, I've read all the reasons NOT to edit with MPG2 files but why did it stop working?  And why the JPG files?

       

      Is there something easy I'm missing or did I just waste my money.

        • 1. Re: MPGs and JPGs not loading
          Steve Grisetti Adobe Community Professional

          I have never heard of this in over five years hosting this forum, Bud.

           

          Even if, for some odd reason, you lack the codecs for MPEGs (which isn't likely, since you could work with them before), it's impossible that the program wouldn't recognize a JPEG (assuming you're not using some non-standard color system, like 16-bit color, or something).

           

          The only possible reason would be that these files contain some sort of copy protection. But you'd tell us if these were copyrighted files, rights?

           

          Meantime, manually ensure that you have all of the latest (even non-critical) Windows updates, that you have the latest driver for your video card and that you've got the latest version of Quicktime, per the FAQs to the right of this forum.

          http://forums.adobe.com/thread/416585?tstart=0

           

          If that doesn't work, you may have issues here that are beyond the program itself.

          1 person found this helpful
          • 2. Re: MPGs and JPGs not loading
            BudMan0_0 Level 1

            Steve,

             

            Thanks for the reply.

            Everything is "up to date" - I didn't say this in my previous e-mail but I'm a 30 year IT veteran with several Microsoft certifications.  I keep my systems up to date and running smooth.

             

            The JPG's are from a miriad of sources but none of them are protected.  Most of them are straight off my Nikon D3000.

             

            I still don't have a resolution for this problem - I guess I'm just going to have to appeal to Adobe for my money back.

             

            I've since discovered that Premier Elements basically doesn't like anything.  It tells me that GIF's and AVI and every other type of video or image file I try to load is an invalid format.

             

            And all my codecs are loaded and still working fine with all my other software and editors.

             

            Very Very frustrating.

            • 3. Re: MPGs and JPGs not loading
              Barb__O Level 4

              Which version of Premiere Elements ?  Are these jpeg and mpg files on an external hard drive or an internal drive? Are you trying exactly the same jpeg and mpg files as were previously successful?

               

              The following idea is a long shot so please treat it as just theory (potentially to be discarded):

               

              There recently was a thread for Premiere Elements version 7 where the problem actually was an invalid drive letter (because the external drive letter had changed) BUT the messages returned by PE were indicating errors like unsupported file. Oh and yes the file had been ok previously.

               

              I suggest first identifying if a drive letter assignment change for an external drive or any other relocation of the folder structure for these jpeg amd mpeg files might have occurred. Then if yes we can discuss details and possibility of the problem also applying to v8.

               

               

               

              .

              1 person found this helpful
              • 4. Re: MPGs and JPGs not loading
                BudMan0_0 Level 1

                OK, now we're getting somewhere!

                 

                I'm running Version 8 - the very latest - I just downloaded it yesterday.

                 

                Everything is running off fixed (internal) drives.  However, I have a drive C: containing the OS and program and a drive F: that is a 1TB raid array.

                 

                In Edit / Preferences / Scratch Disks, I had the Previews and the Media Cache set to F:.

                 

                When I "GET" media from drive C: it comes into the organizer with a broken link symbol.  When I hover over that link the file name that is diplayed as a pop-up is from drive F:

                 

                I've gone into Edit / Preferences and made sure that ALL file location settings are set to "Same as Project".

                The Project is on drive C:

                In Preferences / Media - the Media Cache Database is showing as on drive C: and I've cleaned the cache.

                I then closed and re-opened Premier

                 

                STILL - when I GET media from drive C: - Premier thinks its on F: and shows a broken link.

                 

                I've tried deleting the projects and starting a new one - the same thing happens.

                 

                Where else are their settings that might effect this?

                 

                OR, should I Uninstall Premier Elements again - then look for all directories and registry entries releated to it - kill those - then reinstall?

                • 5. Re: MPGs and JPGs not loading
                  Barb__O Level 4

                  Budman,

                   

                  1 -- My next suggestion toward troubleshooting this problem is that you also post your question on the community forum at muvipix.com (which you might have seen listed as one of the community forums on Adobe support page for Premiere Elements).  The muvipix site was started by regulars from this forum and sign up for its forums is free. see http://muvipix.com/phpBB3/index.php

                   

                  When posting at muvipix, I suggest that you restate the entrie description of your problem as well as giving a link back to this thread.

                   

                  2 -- I don't think that uninstall/reinstall will solve your problem because it is likely that the error which needs to be corrected is in the Organizer catalog file which is not removed by an uninstall.  Whether deleting the Elements Organizer catalog file manually would resolve your current problem, I am not sure.

                   

                  3 -- You might be able to use the Reconnect function of the Organizer workspace to update the folder path (including drive letter) to your media (jpeg and mpg files). However, it seems that what you are currently experiencing never should have happened and therefore making a correction now might not avoid the same problems in the future. So it would be better to troubleshoot and identify the cause of the problem.

                   

                  Barb

                   

                  Additional comment

                  Suggest that you try the Reconnect function of the Organizer workspace (point 3 above) on at least one jpeg and one mpg file. Those results might give a clue towards solving the problem.

                  • 6. Re: MPGs and JPGs not loading
                    BudMan0_0 Level 1

                    This just gets more and more interesting.

                     

                    I haven't tried the other forum suggested yet - but I have tried several other things.

                     

                    First of all, manually deleteing the catalog file didn't help.

                    Second, manually reconnecting files doesn't correct the problem.  It will reconnect them to their source on Drive C: fine - but when you hover over the Icon in organizer it STILL thinks they are on Drive F:  This is really wierd because the entire path of the file is correct for it's location on Drive C - except the drive letter which is set to F:

                     

                    For example - if I "Get" a file from C:\workfiles\video\abc.mpg it seems to import fine.

                    When I hover over the icon in Organizer, it shows the file location as F:\workfiles\video\abc.mpg even though those sub directories don't exist on drive F:

                    If I try to open the file it says 'not found' and tries to reconnect - it won't.  If I manually reconnect to the file on C: it accepts the reconnection but still shows the file as being on F:

                     

                    I completelly uninstalled ALL adobe products on my system - even the PDF Reader.  Then I carefully and throughly went through all my drives deleting any and all files and directories that had ANYTHING to do with ADOBE.  Then I searched the drives from the root for files or directories with Adobe related names.  Then I did the same for the Registry - deleting ANY entry related to Adobe no matter how obscure.

                     

                    Once I had purged the system of all things Adobe, I reinstalled Premier Elements.

                     

                    Same problem occurs.

                     

                    To quote the great Charlie Brown: "ARRRGGGGG!!!!!"

                    • 7. Re: MPGs and JPGs not loading
                      the_wine_snob Level 9

                      "Curiosier and curioser... " Pogo Possum

                       

                      As a test, can you do New Project DV Standard (4:3) (either NTSC, or PAL, depending on where you are), and then Import (Get Media) for a .JPEG from your C:\, maybe My Documents\My Pictures? If you do not have any .JPEG's there, copy one over from another drive. Before you do this, Open that .JPEG in a viewer. Actually, Photoshop, or PhotoshopElements would be great, as they are more sensitive to things like bad header info,than many other JPEG viewers. What happens? If you test JPEG is fine, and came from your C:\, then DO copy, view and then Import/Get Media, one of those from your media RAID drive. What happens then?

                       

                      All similar issues with the stills, have been things such as Steve Grisetti commented on, Color Space, Color Mode, etc. In all of those instances that I can recall, once the problem areas were addressed, alll was fine. As you were able to edit these Assets, indicates to me that they should not be the problem. Cannot recall anything quite like you are faced with.

                       

                      Good luck,

                       

                      Hunt

                      • 8. Re: MPGs and JPGs not loading
                        Steve Grisetti Adobe Community Professional

                        Hey, Hunt. "Curiouser and curiouser" was Alice in Wonderland. Not Pogo.

                        • 9. Re: MPGs and JPGs not loading
                          the_wine_snob Level 9

                          Gosh, my first reference to it was Pogo. Maybe I need to go back and read my Dodgson, nee Lewis Carroll.

                           

                           

                          Hunt

                           

                          PS - I guess that Walt Kelly "borrowed" from Dodgson, and without proper attribution, if memory serves me correctly...

                          • 10. Re: MPGs and JPGs not loading
                            BudMan0_0 Level 1

                            OK, now I'm seriously beginning to believe that I've either fallen into the rabbit hole OR I'm in Pogo's Swamp.

                             

                            Follow along carefully cause you guys aren't going to believe this one.

                             

                            Taking Hunt's suggestion - I did a "Get" on a file that was actually on drive F:  Lets call this file TEST1.JPG

                            It works.  The system can see and edit that file (it's one of the same JPG's that it wouldn't find correctly when it thought it was on C: by the way - so we're not dealing with a header or codex problem).

                             

                            Now - I also have some external USB drives for backup.  SO, I attached one of those - it became drive G:

                            I did a "Get" from drive G: and that file also worked fine.  Lets call this file TEST2.JPG

                             

                            BUT - not the Organizer thinks that TEST1.JPG is on G: not on F: and it can no longer find it.  It just spontaneously changed the drive letter in its properties.

                             

                            AND - all those files that were originally loaded from C: that it mistakenly had as drive F: - it now thinks all those files are on G: too.

                             

                            This HAS to be a genuine software Bug.

                            I've been a programmer for 30+ years starting with writing some of the original Peachtree Software Accounting stuff for the Altair in 1976.

                            I just don't believe this is happening because of an invalid setting or corrupt file somewhere.

                             

                            Are any of you running multiple drive systems?

                             

                            I've filed a support ticket but do you guys have any suggestions for how to get Adobe's attention on something?

                            • 11. Re: MPGs and JPGs not loading
                              BudMan0_0 Level 1

                              Whoops - figured it out - and weather it's a software bug or a "Feature" I'll have to let you decide.

                               

                              Here's the explanation:

                              http://kb2.adobe.com/cps/404/kb404560.html

                               

                              And yes, my drives DO have the same serial numbers.  In fact the drive F: and G: have them because they started life as Maxtor MaxBlast identical twins.

                               

                              Thanks for everyone's help - you may not have had the answer but you asked the right questions to point my search in the right direction.

                              • 12. Re: MPGs and JPGs not loading
                                the_wine_snob Level 9

                                Budman,

                                 

                                You did a great job of detective work. Guess those years with Peachtree paid off! [Going back decades, we had an accounting system based on the Peachtree modules with an interface written for the studio.]

                                 

                                 

                                Thank you for linking that Adobe KB Article. I had never seen it, but it does explain a bunch.

                                 

                                You asked about others using externals. I do this all of the time, but with some exceptions. I have a room full of Maxtor (and some WD) 1.5 - 2 TB FW-800 externals. I use these for two purposes, archiving old Projects & media, and for transferring Projects between my laptop and my workstation. In my case, each external has been assigned a unique * drive letter in the OS of each computer. When I plug in, say Z:\, it is always Z:\ on every machine. Each drive has a label with the contents and the drive letter assignment. Remember, these are set in the OS for each computer. Also, though the drives are mostly the same models, they have unique serial numbers.

                                 

                                Now, my system differs at this point. I only have PrE on the laptop, and use PrPro on both machines. I do not use Organizer in PrE on the laptop, but Adobe Bridge (the big-brother) from PrPro on each. Matter-of-fact, I do not think I have even opened Organizer in PrE, so who knows what might be in there?

                                 

                                I now see why I could not fathom where/how your problem manifested itself, or what might have caused it. Again, great detective work, and I now know a few more questions to ask, should I encounter this problem.

                                 

                                Thanks, and now time to get back to the swamp with Pogo and Albert the Alligator...

                                 

                                 

                                Hunt

                                 

                                * in my case I have run out of drive letters. My workstation has nine internal HDD's/burners. I had to reuse the letters at the end of the alphabet, so I do have 2x Z:\'s, etc. I cannot plug both in at the same time, but with the labels, this is not an issue, so long as I am careful and read the labels. If I need to access both Z:\ drives, I just plug one into the workstation and the other into the laptop and transfer files over the LAN, being careful to NOT hook into the other Z:\ directly, but do the transfer in a two-step fashion, using shared folders, etc. For most folk, this should never be an issue, until they amass a dozen+ externals and have a bunch of internal drives/burners.