4 Replies Latest reply on Nov 3, 2009 1:05 AM by Mylenium

    I NEED HELP

    rudolph_2

      ok so what do i do, pleaae help me,

      this is what happens, i run the one where it says its extracting it, and it works fine than after it its done i have a 64 bit vista so it ask me if i want to open the installation and when i click yes it gives me a message SERVER BUSY> i click retry and it doesnt work, i click swith to and it doesnt work?

      so i run the set up as admin and it still doesnt work?

      please help me!

        • 1. Re: I NEED HELP
          Mylenium Most Valuable Participant

          Please be more specific. What exactly are you trying to install on what system? Only AE? A suite? As trial or full version? Are there any other Adobe products on the system? What exactly happens when you launch the install? Is there any activity at all? What are the system specs? Processor? Harddrives? Graphics?

           

          Mylenium

          • 2. Re: I NEED HELP
            rudolph_2 Level 1

            ok so i have a vista so when i click on the setup it tells me the after effects server is busy, not my computer but after effects, i have adobe photoshop elements because adobe photoshop cs4 happen with me the same it tells me the server is busy, so bassically it doesnt work with cs4, pelease help me.

            ohh and its a trial, if i like it i might buy it!

             

             

            OS Name Microsoft® Windows Vista™ Home Premium

            Version 6.0.6001 Service Pack 1 Build 6001

            Other OS Description Not Available

            OS Manufacturer Microsoft Corporation

            System Name RODOLFO-PC

            System Manufacturer Hewlett-Packard

            System Model HP Pavilion dv4 Notebook PC

            System Type x64-based PC

            Processor AMD Turion(tm) X2 Dual-Core Mobile RM-70, 2000 Mhz, 2 Core(s), 2 Logical Processor(s)

            BIOS Version/Date Hewlett-Packard F.22, 11/09/2008

            SMBIOS Version 2.4

            Windows Directory C:\Windows

            System Directory C:\Windows\system32

            Boot Device \Device\HarddiskVolume1

            Locale Canada

            Hardware Abstraction Layer Version = "6.0.6001.18000"

            User Name rodolfo-PC\rodolfo

            Time Zone Eastern Standard Time

            Installed Physical Memory (RAM) 4.00 GB

            Total Physical Memory 3.75 GB

            Available Physical Memory 1.52 GB

            Total Virtual Memory 7.72 GB

            Available Virtual Memory 5.08 GB

            Page File Space 4.04 GB

            Page File C:\pagefile.sys

            • 3. Re: I NEED HELP
              rudolph_2 Level 1

              Untitled.jpg

              • 4. Re: I NEED HELP
                Mylenium Most Valuable Participant

                Sorry, somehow must have overlooked this thread yesterday evening... When it offers you to switch, to what processes does it jump? The only thing I'm aware of, is that for certain installs the Acrobat quick launcher must be terminated (pdfsrvc.exe), but that does not seem to apply here. I'm only vagualey familiar with PSE, but I believe it has a web component that's always on, so shutting that down would be a logical place to start. Other than that, the message usually indicates some previous install of another program being active/ never having finished, which most often happens if you do not instal lstuff as administrator. I recommend you log on as such at least one time and see if anything finishes. If not, you can always manually terminate instances of msiexec.exe in your task manager. That might allow you to install.

                 

                Mylenium