0 Replies Latest reply on Nov 2, 2009 3:17 PM by CoreyRLucier

    [svn:fx-trunk] 11383: Adding a flag (-enable-swc-version-filtering=false) to disable compatibility-version swc filtering on demand as it' s required by Catalyst when building their design view.

    CoreyRLucier Adobe Employee

      Revision: 11383

      Author:   clucier@adobe.com

      Date:     2009-11-02 15:17:27 -0800 (Mon, 02 Nov 2009)

       

      Log Message:

      ***********

      Adding a flag (-enable-swc-version-filtering=false) to disable compatibility-version swc filtering on demand as it's required by Catalyst when building their design view.

       

      QE notes: None

      Doc notes: None

      Bugs: None

      Reviewer: Darrell

      Tests run: Checkin

      Is noteworthy for integration: Yes

       

      Modified Paths:

      **************

          flex/sdk/trunk/modules/compiler/src/java/flex2/compiler/asdoc/AsDocAPI.java

          flex/sdk/trunk/modules/compiler/src/java/flex2/compiler/common/CompilerConfiguration.java

          flex/sdk/trunk/modules/compiler/src/java/flex2/compiler/mxml/MxmlConfiguration.java

          flex/sdk/trunk/modules/compiler/src/java/flex2/tools/Compc.java

          flex/sdk/trunk/modules/compiler/src/java/flex2/tools/Fcsh.java

          flex/sdk/trunk/modules/compiler/src/java/flex2/tools/Mxmlc.java

          flex/sdk/trunk/modules/compiler/src/java/flex2/tools/oem/Application.java

          flex/sdk/trunk/modules/compiler/src/java/flex2/tools/oem/Library.java