5 Replies Latest reply on Nov 7, 2009 1:35 PM by the_wine_snob

    Audio Problems

    kmop

      I 'm having problems every time I save a project my Audio 1 is too low and the background music is lower than I had edited it. The levels while I am editing are exactly the way I want them but when saved it is different. I think it has something to do with the Smart mixer making my audio 1 background but I can not figure out how to disable that.Any suggestions? Also is there a way to preview my project without sharing to a source?